[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060719 changes



New package compiz
	OpenGL window and compositing manager

New package dbus-glib
	GLib bindings for D-Bus

New package dbus-python
	D-Bus Python Bindings

New package dejavu-lgc-fonts
	DejaVu LGC Fonts

New package kdnssd-avahi
	KDE zeroconf implementation based on avahi

New package setroubleshoot
	Helps troubleshoot SELinux problems


Removed package openCryptoki

Updated Packages:

SysVinit-2.86-5
---------------
* Tue Jul 18 2006 Bill Nottingham <notting redhat com> - 2.86-5
- IPv6 support for last (<mzazrive redhat com>)

anaconda-11.1.0.60-1
--------------------
* Tue Jul 18 2006 David Cantrell <dcantrell redhat com> - 11.1.0.60-1
- Fix va_copy() argument ordering in logMessageV() in loader

* Tue Jul 18 2006 Jeremy Katz <katzj redhat com> - 11.1.0.59-1
- Add rudimentary firmware loading support to the loader (pjones)
- Drop some whiteout (pnasrat, #196733)
- Fix exec'ing of symlinks (clumens)
- Add basic multipath support (pjones)
- Basic support for multiple repo setup in graphical mode
- Add missing files (clumens)

authconfig-5.3.2-1
------------------
* Tue Jul 18 2006 Tomas Mraz <tmraz redhat com> - 5.3.2-1
- don't require pam_pkcs11 to run

* Tue Jul 18 2006 Tomas Mraz <tmraz redhat com> - 5.3.1-1
- screensavers should be authenticated by smartcard too
- add feature to download a CA certificate for LDAP from 
  an URL (#197103)
- add pam_keyinit session module to the PAM configuration (#198638)

* Fri Jul 07 2006 Tomas Mraz <tmraz redhat com> - 5.3.0-1
- added support for smartcard authentication
- fixed parsing kerberos realms

avahi-0.6.11-2.fc6
------------------
* Tue Jul 18 2006 John (J5) Palmieri <johnp redhat com> - 0.6.11-2.fc6
- add BR for dbus-glib-devel
- fix deprecated functions

cairo-1.2.0-2
-------------
* Tue Jul 18 2006 Matthias Clasen <mclasen redhat com> - 1.2.0-2
- rebuild

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 1.2.0-1.1
- rebuild

* Mon Jul 03 2006 Matthias Clasen <mclasen redhat com> 1.2.0-1
- Update to 1.2.0

classpathx-jaf-0:1.0-7jpp_1fc
-----------------------------
* Tue Jul 18 2006 Vivek Lakshmanan <vivekl redhat com> 0:1.0-7jpp
- Add conditional native compilation with GCJ.

* Thu Apr 27 2006 Fernando Nasser <fnasser redhat com> 0:1.0-6jpp
- Add patch for MimeType error (already commited in cvs tip)

* Tue Apr 11 2006 Ralph Apel <r.apel at r-apel.de> - 0:1.0-5jpp
- Fix broken activation symlink

cman-2.0.3-0.fc6.1
------------------

coreutils-5.97-5
----------------
* Tue Jul 18 2006 Tomas Mraz <tmraz redhat com> 5.97-5
- 'include' su and runuser scripts in su-l and runuser-l scripts

cpio-2.6-19
-----------
* Tue Jul 18 2006 Peter Vrabec <pvrabec redhat com> 2.6-19
- fix cpio --help output (#197597)

cups-1:1.2.1-20
---------------
* Tue Jul 18 2006 John (J5) Palmieri <johnp redhat com> - 1.2.1-20
- Require a new version of D-Bus and rebuild

db4-4.3.29-6
------------
* Wed Jul 19 2006 Jindrich Novy <jnovy redhat com> 4.3.29-6
- fix sparc64 build (#199358)

* Mon Jul 17 2006 Jindrich Novy <jnovy redhat com> 4.3.29-5
- rebuild because of gnu_hash

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 4.3.29-4.1
- rebuild

dbus-0.90-3
-----------
* Tue Jul 18 2006 John (J5) Palmieri <johnp redhat com> - 0.90-3
- s/--libdir=\/lib/--libdir=% {_lib}/ in configure stage
- add / before % {_lib}

* Tue Jul 18 2006 John (J5) Palmieri <johnp redhat com> - 0.90-2
- Remove some remnants of the GLIB bindings from configure.in

* Mon Jul 17 2006 John (J5) Palmieri <johnp redhat com> - 0.90-1
- Update to upstream 0.90
- Split out bindings

dhcpv6-0.10-30
--------------
* Tue Jul 18 2006 Jason Vas Dias <jvdias redhat com> - 0.10-30
- fix bug 196429: 
  Allow clients from dhcpv6-0.10<=16 to get addresses. 
  >16, the server sent the prefix length; this is now
  conditional on the client sending the DHC6OPT_REQUEST_PREFIX,
  and can be disabled by the 'use-ra-prefix' dhcp6c.conf or 
  dhcp6s.conf setting. With the upstream version, the only
  way to set the clients' address prefixes was by router
  advertisement.

eclipse-1:3.2.0-1jpp_3fc
------------------------
* Tue Jul 18 2006 Igor Foox <ifoox redhat com> 3.2.0-1jpp_3fc
- Rebuild.

evince-0.5.4-2
--------------
* Wed Jul 19 2006 Matthias Clasen <mclasen redhat com> - 0.5.4-2
- Rebuild against new dbus

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 0.5.4-1.1
- rebuild

* Wed Jul 12 2006 Matthias Clasen <mclasen redhat com> - 0.5.4-1
- Update to 0.5.4

flex-2.5.4a-41.fc6
------------------
* Tue Jul 18 2006 Petr Machata <pmachata redhat com> - 2.5.4a-41
- Reverting posix patch.  Imposing posix because of warning is too
  much of a restriction.

fontconfig-2.3.95-5
-------------------
* Tue Jul 18 2006 Matthias Clasen <mclasen redhat com> - 2.3.95-5
- Plug a small memory leak

fonts-indic-2.0-1
-----------------
* Wed Jul 19 2006 Leon Ho <llch redhat com> - 2.0-1
- added 4 new indic fonts
- added the glyphs u+0964 and u+0965 (Danda and Double Danda) in Bengali, Punjabi and Tamil (RH#183144)

gcc-4.1.1-9
-----------
* Tue Jul 18 2006 Jakub Jelinek <jakub redhat com> 4.1.1-9
- update from gcc-4_1-branch (-r115330:115565)
  - PRs c++/28016, c++/28051, c++/28249, c++/28291, c++/28294, c++/28304,
	c++/28343, c/26993, c/28286, fortran/20844, fortran/20893,
	fortran/20903, fortran/25097, fortran/27980, fortran/28201,
	fortran/28353, fortran/28384, libstdc++/27878,
	tree-optimization/19505, tree-optimization/28162,
	tree-optimization/28187
- fix directory traversal issue in fastjar (Richard Guenther, CVE-2006-3619,
  PR fastjar/28359)
- fix ICE on complex assignment in nested fn (Richard Henderson,
  PR middle-end/27889)
- fix __builtin_constant_p in initializers (Mark Shinwell, #198849)
- fix tree verification - IDENTIFIER_NODE can be shared (Diego Novillo)
- fix duplicate_eh_regions
- handle > 99 tree dumps in the testsuite

gdm-1:2.15.6-8
--------------
* Tue Jul 18 2006 Ray Strode <rstrode redhat com> - 1:2.15.6-8
- reenable session keyring support in pam module (bug 198629)

gimp-2:2.2.12-2.fc6
-------------------
* Tue Jul 18 2006 Nils Philippsen <nphilipp redhat com> - 2:2.2.12-2
- split off libraries into gimp-libs to allow multilib installations
- remove pre-release cruft

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 2:2.2.12-1.1
- rebuild

* Mon Jul 10 2006 Nils Philippsen <nphilipp redhat com> - 2:2.2.12-1
- version 2.2.12
- use %dist/%fedora/%redhat
- remove obsolete gcc4, libpng patches
- show build options in %prep
- require gettext for building

gnome-mount-0.4-8
-----------------
* Tue Jul 18 2006 John (J5) Palmieri <johnp redhat com> - 0.4-8
- Add BR for dbus-glib-devel

gnome-panel-2.14.2-6
--------------------
* Tue Jul 18 2006 Ray Strode <rstrode redhat com> - 2.14.2-6
- change "Suspend" to "Hibernate" where appropriate (bug 190791)

gnome-vfs2-2.15.3-6
-------------------
* Tue Jul 18 2006 Matthias Clasen <mclasen redhat com> - 2.15.3-6
- Re-add gnome-mount dependency

* Tue Jul 18 2006 Matthias Clasen <mclasen redhat com> - 2.15.3-5.1
- Temporarily break dependency cycle with gnome-mount

* Tue Jul 18 2006 Matthias Clasen <mclasen redhat com> - 2.15.3-5
- Add BR for libselinux-devel

gnutls-1.4.1-1
--------------
* Tue Jul 18 2006 Tomas Mraz <tmraz redhat com> - 1.4.1-1
- upgrade to new upstream version, only minor changes

gstreamer-0.10.8-4
------------------
* Wed Jul 19 2006 Matthias Clasen <mclasen redhat com> - 0.10.8-4
- Re-add the gstreamer-plugins-good dependency

* Wed Jul 19 2006 Matthias Clasen <mclasen redhat com> - 0.10.8-3.2
- Temporarily break the dependency cycle with gsteamer-plugins-good

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 0.10.8-3.1
- rebuild

gstreamer-plugins-good-0.10.3-4
-------------------------------
* Wed Jul 19 2006 Matthias Clasen <mclasen redhat com> - 0.10.3-4
- Rebuild

* Tue Jul 18 2006 John (J5) Palmieri <johnp redhat com> - 0.10.3-3
- rebuild

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 0.10.3-2.1
- rebuild

gtk2-2.10.0-4
-------------
* Tue Jul 18 2006 Matthias Clasen <mclasen redhat com> - 2.10.0-4
- Make the Search support more bulletproof

* Sun Jul 16 2006 Matthias Clasen <mclasen redhat com> - 2.10.0-3
- Fix a problem with the Search support

* Sat Jul 15 2006 Matthias Clasen <mclasen redhat com> - 2.10.0-2
- Add Search support to the filechooser

hal-0.5.7-13
------------
* Tue Jul 18 2006 John (J5) Palmieri <johnp redhat com> - 0.5.7-13
- BR dbus-glib-devel
- Fix a deprecated function

hal-cups-utils-0.6.2-2
----------------------
* Tue Jul 18 2006 John (J5) Palmieri <johnp redhat com> - 0.6.2-2
- rebuild

hwdata-0.183-1
--------------
* Tue Jul 18 2006 Phil Knirsch <pknirsch redhat com> - 0.183-1
- Updated pci.ids before FC6 final (#198994)
- Added several missing Samsung monitors (#197463)
- Included a new inf2mondb.py from Matt Domsch (#158723)

* Tue Jul 11 2006 Adam Jackson <ajackson redhat com> - 0.182-1
- Added ast driver description to videodrivers
- Numerous Dell monitor additions (#196734)
- Numerous Belinea monitor additions (#198087)

jakarta-commons-collections-0:3.1-4jpp_2fc
------------------------------------------

jakarta-commons-fileupload-1:1.0-3jpp_8fc
-----------------------------------------
* Tue Jul 18 2006 Deepak Bhole <dbhole redhat com> - 1:1.0-3jpp_8fc
- Build on all archs.

jakarta-taglibs-standard-0:1.1.1-4jpp_6fc
-----------------------------------------
* Mon Jun 05 2006 Deepak Bhole <dbhole redhat com> - 0:1.1.1-4jpp_6fc
- Build on all archs.

javacc-0:4.0-3jpp_1fc
---------------------
* Tue Jul 18 2006 Matthew Wringe <mwringe at redhat.com> - 0:4.0-3jpp_1fc
- Merged with upstream version
- Changed directory locations to rpm macros
- Added conditional native compiling

* Thu Apr 20 2006 Fernando Nasser <fnasser redhat com> - 0:4.0-2jpp
- First JPP 1.7 build

* Fri Mar 31 2006 Sebastiano Vigna <vigna at acm.org> - 0:4.0-1jpp
- Updated to 4.0

kdebindings-3.5.3-3.fc6
-----------------------
* Tue Jul 18 2006 Petr Rockai <prockai redhat com> 3.5.3-3
- fix compilation with gcc/g++ 4.1.1-8

* Mon Jul 17 2006 Than Ngo <than redhat com> 3.5.3-2
- rebuild

kdelibs-6:3.5.3-10.fc6
----------------------
* Tue Jul 18 2006 Petr Rockai <prockai redhat com> - 6:3.5.3-10
- do not ship the dummy kdnssd implementation, depend on external one
  (there is one provided by kdnssd-avahi now)
- change the use of anonymous namespace in kedittoolbar.h, so that
  the KEditToolbar classes are exported again

* Mon Jul 17 2006 Petr Rockai <prockai redhat com>
- should have been 6:3.5.3-9 but accidentally built as 6:3.5.3-8.fc6
- --disable-libfam and --enable-inotify to get inotify support
  and to disable gamin/fam usage
- add .fc6 to Release:

* Tue Jul 11 2006 Than Ngo <than redhat com> 6:3.5.3-8
- upstream patches,
    kde#130605 - konqueror crash
    kde#129187 - konqueror crash when modifying address bar address

kdepim-6:3.5.3-7.fc6
--------------------
* Mon Jul 17 2006 Petr Rockai <prockai redhat com> 6:3.5.3-7
- fix compilation with new g++ (see patch kdepim-3.5.3-gcc-4.1.1-8)

* Mon Jul 17 2006 Than Ngo <than redhat com> 6:3.5.3-6
- rebuilt

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 6:3.5.3-5.1
- rebuild

kernel-2.6.17-1.2416.fc6
------------------------
* Tue Jul 18 2006 Jon Masters <jcm redhat com>
- Check in new version of kabitool for kernel deps.
- Fix kabitool for correct location of symvers.
- Various other fixes when things broke.

libbonobo-2.15.0-1
------------------
* Wed Jul 12 2006 Matthias Clasen <mclasen redhat com> - 2.15.0-1
- Update to 2.15.0

libgnomecups-0.2.2-7
--------------------
* Wed Jul 19 2006 Matthias Clasen <mclasen redhat com> - 0.2.2-7
- Rebuild against new dbus

libnotify-0.4.0-3
-----------------
* Tue Jul 18 2006 John (J5) Palmieri <johnp redhat com> - 0.4.0-3
- Add BR on dbus-glib-devel

mailcap-2.1.21-1.fc6
--------------------
* Tue Jul 18 2006 Miroslav Lichvar <mlichvar redhat com> 2.1.21-1
- add audio and video x-ms mime types (#197840)

minicom-2.1-2
-------------
* Tue Jul 18 2006 Martin Stransky <stransky redhat com> 2.1-2
- added ncurses-devel to BuildPrereq

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 2.1-1.2.2
- rebuild

mkinitrd-5.1.1-1
----------------
* Tue Jul 18 2006 Jeremy Katz <katzj redhat com> - 5.1.1-1
- build with -fPIC
- pull in new libbdevid for linking fix

nautilus-2.15.4-3
-----------------
* Tue Jul 18 2006 Matthias Clasen <mclasen redhat com> - 2.15.4-3
- Spec file cleanups

* Wed Jul 12 2006 Matthias Clasen <mclasen redhat com> - 2.15.4-2
- Don't require nautilus-cd-burner, to avoid a 
  BuildRequires-Requires loop

pam_pkcs11-0.5.3-5
------------------
* Tue Jul 18 2006 Tomas Mraz <tmraz at redhat.com> 0.5.3-5
- added a simple pkcs11_setup tool

* Tue Jul 18 2006 Robert Relyea  <rrelyea at redhat.com>
- Fix memory error in card_only.
- Use the TEXT_INFO field for smart card prompting

perl-IO-Socket-SSL-0.991-1.fc6
------------------------------
* Tue Jul 18 2006 Warren Togami <wtogami redhat com> - 0.991-1
- 0.991

pm-utils-0.19-2
---------------
* Tue Jul 18 2006 John (J5) Palmieri <johnp redhat com> - 0.19-2
- requier a newer version of D-Bus and rebuild

policycoreutils-1.30.17-5
-------------------------
* Tue Jul 18 2006 Dan Walsh <dwalsh redhat com> 1.30.17-5
- Fix handling of restorecond

pyxf86config-0.3.25-1
---------------------
* Tue Jul 18 2006 Chris Lumens <clumens redhat com> 0.3.25-1
- Remove unneeded X config sections from template generation.

rgmanager-2.0.2-0
-----------------

rhpxl-0.20-1
------------
* Tue Jul 18 2006 Chris Lumens <clumens redhat com> 0.20-1
- Remove code for config sections that X can figure out for itself.
- Use python randr bindings to change resolution (bindings based on code
  from Michael Sheldon <webmaster at mikeasoft dot com>).
- rhpxl is now native

selinux-policy-2.3.3-3
----------------------
* Mon Jul 17 2006 Dan Walsh <dwalsh redhat com> 2.3.3-3
- Allow prelink to read bin_t symlink
- allow xfs to read random devices
- Change gfs to support xattr

sendmail-8.13.7-3
-----------------
* Tue Jul 18 2006 Thomas Woerner <twoerner redhat com> 8.13.7-3
- using new syntax for access database (#177566)
- fixed failure message while shutting down sm-client (#119429)
  resolution: stop sm-client before sendmail
- fixed method to specify persistent queue runners (#126760)
- removed patch backup files from sendmail-cf tree (#152955)
- fixed missing dnl on SMART_HOST define (#166680)
- fixed wrong location of aliases and aliases.db file in aliases man page
  (#166744)
- enabled CipherList config option for sendmail (#172352)
- added user chowns for /etc/mail/authinfo.db and move check for cf files
  (#184341)
- fixed Makefile of vacation (#191396)
  vacation is not included in this sendmail package
- /var/log/mail now belongs to sendmail (#192850)

squid-7:2.6.STABLE1-2.fc6
-------------------------
* Wed Jul 19 2006 Martin Stransky <stransky redhat com> - 7:2.6.STABLE1-2
- the latest CVS snapshot

* Tue Jul 18 2006 Martin Stransky <stransky redhat com> - 7:2.6.STABLE1-1
- new upstream + the latest CVS snapshot from 2006/07/18
- updated fd config patch
- enabled epoll
- fixed release format (#197405)
- enabled WCCPv2 support (#198642)

squirrelmail-1.4.7-5.fc6
------------------------
* Tue Jul 18 2006 Warren Togami <wtogami redhat com> 1.4.7-5
- More JP translation updates (#194598)

stardict-2.4.5-5
----------------
* Tue Jul 18 2006 Jesse Keating <jkeating redhat com> - 2.4.5-5
- rebuild
- add gettext as br

* Mon Jun 12 2006 Mayank Jain <majain redhat com>
- Updated package description

swig-1.3.29-0.3
---------------
* Tue Jul 18 2006 Jitka Kudrnacova <jkudrnac redhat com> - 1.3.29-0.3
- rebuilt

tar-1.15.90-4
-------------
* Tue Jul 18 2006 Peter Vrabec <pvrabec redhat com> 1.15.90-4
- fix problem with unpacking archives in a directory for which 
  one has write permission but does not own (such as /tmp) (#149686)

util-linux-2.13-0.33
--------------------
* Tue Jul 18 2006 Karel Zak <kzak redhat com> 2.13-0.33
- add Requires(post): libselinux

velocity-0:1.4-3jpp_7fc
-----------------------
* Tue Jul 18 2006 Deepak Bhole <dbhole redhat com> - 0:1.4-3jpp_7fc
- Build on all archs.

wsdl4j-0:1.5.2-2jpp_1fc
-----------------------
* Tue Jul 18 2006 Deepak Bhole <dbhole redhat com> 0:1.5.2-2jpp_1fc
- Merge changes from fc.
- Add conditional native compilation.

* Mon Jan 30 2006 Ralph Apel <r.apel at r-apel.de> 0:1.5.2-1jpp
- update to 1.5.2
- move qname*.jar to /usr/share/java/wsdl4j/qname*.jar
  to make place for qname provided by geronimo-specs

* Thu Jun 02 2005 Fernando Nasser <fnasser redhat com> 0:1.5.1-1jpp
- update to 1.5.1

xfsprogs-2.8.4-3
----------------
* Tue Jul 18 2006 Jeremy Katz <katzj redhat com> - 2.8.4-3
- exclude arch ppc64 for now (#199315)

* Mon Jul 17 2006 Jesse Keating <jkeating redhat com> - 2.8.4-2
- rebuild

* Tue Jul 04 2006 Robert Scheck <redhat linuxnetz de> 2.8.4-1
- Upgrade to 2.8.4 (#196599 #c2)

xorg-x11-server-1.1.1-6.fc6
---------------------------
* Tue Jul 18 2006 Jeremy Katz <katzj redhat com> - 1.1.1-6.fc6
- Saner defaults for hsync/vrefresh on monitors that can't be probed

yelp-2.15.2-2
-------------
* Tue Jul 18 2006 Matthias Clasen <mclasen redhat com> - 2.15.2-2
- Go back to 2.15.2, since gecko 1.8 is still missing

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 2.15.3-1.1
- rebuild

* Tue Jun 13 2006 Matthias Clasen <mclasen redhat com> - 2.15.3-1
- Update to 2.15.3

ypbind-3:1.19-0.2
-----------------
* Tue Jul 18 2006 Steve Dickson <steved redhat com> - 3:1.19-0.2
- Added NISTIMEOUT variable to init scrip (bz 196078)

Broken deps for ppc64
----------------------------------------------------------
	NetworkManager - 0.7.0-0.cvs20060529.1.1.ppc64 requires libdbus-1.so.2()(64bit)
	NetworkManager-glib - 0.7.0-0.cvs20060529.1.1.ppc64 requires libdbus-1.so.2()(64bit)
	NetworkManager-gnome - 0.7.0-0.cvs20060529.1.1.ppc64 requires libdbus-1.so.2()(64bit)
	bind - 30:9.3.2-27.FC6.ppc64 requires libdbus-1.so.2()(64bit)
	bind-sdb - 30:9.3.2-27.FC6.ppc64 requires libdbus-1.so.2()(64bit)
	bluez-pin - 0.30-4.1.ppc64 requires libdbus-1.so.2()(64bit)
	bluez-utils - 2.25-11.1.ppc64 requires libdbus-1.so.2()(64bit)
	control-center - 1:2.15.4-2.ppc64 requires libdbus-1.so.2()(64bit)
	desktop-printing - 0.19-10.1.ppc64 requires libdbus-1.so.2()(64bit)
	dhcdbd - 1.15-1.FC6.1.ppc64 requires libdbus-1.so.2()(64bit)
	epiphany - 2.15.1-1.ppc64 requires libdbus-1.so.2()(64bit)
	evolution - 2.7.4-2.ppc64 requires libdbus-1.so.2()(64bit)
	gaim - 2:2.0.0-0.6.beta3.1.fc6.ppc64 requires libdbus-1.so.2()(64bit)
	gnome-applets - 1:2.15.1.1-3.1.ppc64 requires libdbus-1.so.2()(64bit)
	gnome-media - 2.14.2-4.1.ppc64 requires libdbus-1.so.2()(64bit)
	gnome-power-manager - 2.15.4-1.ppc64 requires libdbus-1.so.2()(64bit)
	gnome-python2-nautilus-cd-burner - 2.15.4-1.ppc64 requires libdbus-1.so.2()(64bit)
	gnome-screensaver - 2.15.4-3.ppc64 requires libdbus-1.so.2()(64bit)
	gnome-session - 2.15.4-1.ppc64 requires libdbus-1.so.2()(64bit)
	gnome-volume-manager - 1.5.15-3.1.1.ppc64 requires libdbus-1.so.2()(64bit)
	gnuplot-emacs - 4.0.0-11.ppc64 requires emacs
	kdebase - 6:3.5.3-13.ppc64 requires libdbus-1.so.2()(64bit)
	krb5-auth-dialog - 0.6.cvs20060212-3.1.ppc64 requires libdbus-1.so.2()(64bit)
	nautilus-cd-burner - 2.15.4-1.ppc64 requires libdbus-1.so.2()(64bit)
	notification-daemon - 0.3.5-4.1.ppc64 requires libdbus-1.so.2()(64bit)
	rhythmbox - 0.9.5-1.1.ppc64 requires libdbus-1.so.2()(64bit)
	sound-juicer - 2.15.3-2.1.ppc64 requires libdbus-1.so.2()(64bit)
	systemtap - 0.5.8-2.1.ppc64 requires libdw.so.1(ELFUTILS_0.120)(64bit)
	totem - 1.5.4-1.ppc64 requires libdbus-1.so.2()(64bit)
	totem-mozplugin - 1.5.4-1.ppc64 requires libdbus-1.so.2()(64bit)
	velocity - 1.4-3jpp_7fc.noarch requires avalon-logkit
	xchat - 1:2.6.0-5.ppc64 requires libdbus-1.so.2()(64bit)



Broken deps for i386
----------------------------------------------------------
	NetworkManager - 0.7.0-0.cvs20060529.1.1.i386 requires libdbus-1.so.2
	NetworkManager-glib - 0.7.0-0.cvs20060529.1.1.i386 requires libdbus-1.so.2
	NetworkManager-gnome - 0.7.0-0.cvs20060529.1.1.i386 requires libdbus-1.so.2
	bind - 30:9.3.2-27.FC6.i386 requires libdbus-1.so.2
	bind-sdb - 30:9.3.2-27.FC6.i386 requires libdbus-1.so.2
	bluez-pin - 0.30-4.1.i386 requires libdbus-1.so.2
	bluez-utils - 2.25-11.1.i386 requires libdbus-1.so.2
	control-center - 1:2.15.4-2.i386 requires libdbus-1.so.2
	desktop-printing - 0.19-10.1.i386 requires libdbus-1.so.2
	dhcdbd - 1.15-1.FC6.1.i386 requires libdbus-1.so.2
	epiphany - 2.15.1-1.i386 requires libdbus-1.so.2
	evolution - 2.7.4-2.i386 requires libdbus-1.so.2
	f-spot - 0.1.11-3.1.i386 requires mono(dbus-sharp) = 0:0.60.0.0
	gaim - 2:2.0.0-0.6.beta3.1.fc6.i386 requires libdbus-1.so.2
	gnome-applets - 1:2.15.1.1-3.1.i386 requires libdbus-1.so.2
	gnome-media - 2.14.2-4.1.i386 requires libdbus-1.so.2
	gnome-power-manager - 2.15.4-1.i386 requires libdbus-1.so.2
	gnome-python2-nautilus-cd-burner - 2.15.4-1.i386 requires libdbus-1.so.2
	gnome-screensaver - 2.15.4-3.i386 requires libdbus-1.so.2
	gnome-session - 2.15.4-1.i386 requires libdbus-1.so.2
	gnome-volume-manager - 1.5.15-3.1.1.i386 requires libdbus-1.so.2
	kdebase - 6:3.5.3-13.i386 requires libdbus-1.so.2
	krb5-auth-dialog - 0.6.cvs20060212-3.1.i386 requires libdbus-1.so.2
	nautilus-cd-burner - 2.15.4-1.i386 requires libdbus-1.so.2
	notification-daemon - 0.3.5-4.1.i386 requires libdbus-1.so.2
	rhythmbox - 0.9.5-1.1.i386 requires libdbus-1.so.2
	sound-juicer - 2.15.3-2.1.i386 requires libdbus-1.so.2
	systemtap - 0.5.8-2.1.i386 requires libdw.so.1(ELFUTILS_0.120)
	tomboy - 0.3.5-7.i386 requires mono(dbus-sharp) = 0:0.60.0.0
	totem - 1.5.4-1.i386 requires libdbus-1.so.2
	totem-mozplugin - 1.5.4-1.i386 requires libdbus-1.so.2
	xchat - 1:2.6.0-5.i386 requires libdbus-1.so.2



Broken deps for x86_64
----------------------------------------------------------
	NetworkManager - 0.7.0-0.cvs20060529.1.1.x86_64 requires libdbus-1.so.2()(64bit)
	NetworkManager-glib - 0.7.0-0.cvs20060529.1.1.x86_64 requires libdbus-1.so.2()(64bit)
	NetworkManager-glib - 0.7.0-0.cvs20060529.1.1.i386 requires libdbus-1.so.2
	NetworkManager-gnome - 0.7.0-0.cvs20060529.1.1.x86_64 requires libdbus-1.so.2()(64bit)
	bind - 30:9.3.2-27.FC6.x86_64 requires libdbus-1.so.2()(64bit)
	bind-sdb - 30:9.3.2-27.FC6.x86_64 requires libdbus-1.so.2()(64bit)
	bluez-pin - 0.30-4.1.x86_64 requires libdbus-1.so.2()(64bit)
	bluez-utils - 2.25-11.1.x86_64 requires libdbus-1.so.2()(64bit)
	control-center - 1:2.15.4-2.i386 requires libdbus-1.so.2
	control-center - 1:2.15.4-2.x86_64 requires libdbus-1.so.2()(64bit)
	desktop-printing - 0.19-10.1.x86_64 requires libdbus-1.so.2()(64bit)
	dhcdbd - 1.15-1.FC6.1.x86_64 requires libdbus-1.so.2()(64bit)
	epiphany - 2.15.1-1.x86_64 requires libdbus-1.so.2()(64bit)
	evolution - 2.7.4-2.i386 requires libdbus-1.so.2
	evolution - 2.7.4-2.x86_64 requires libdbus-1.so.2()(64bit)
	f-spot - 0.1.11-3.1.x86_64 requires mono(dbus-sharp) = 0:0.60.0.0
	gaim - 2:2.0.0-0.6.beta3.1.fc6.x86_64 requires libdbus-1.so.2()(64bit)
	gaim - 2:2.0.0-0.6.beta3.1.fc6.i386 requires libdbus-1.so.2
	gnome-applets - 1:2.15.1.1-3.1.x86_64 requires libdbus-1.so.2()(64bit)
	gnome-media - 2.14.2-4.1.x86_64 requires libdbus-1.so.2()(64bit)
	gnome-media - 2.14.2-4.1.i386 requires libdbus-1.so.2
	gnome-power-manager - 2.15.4-1.x86_64 requires libdbus-1.so.2()(64bit)
	gnome-python2-nautilus-cd-burner - 2.15.4-1.x86_64 requires libdbus-1.so.2()(64bit)
	gnome-screensaver - 2.15.4-3.x86_64 requires libdbus-1.so.2()(64bit)
	gnome-session - 2.15.4-1.x86_64 requires libdbus-1.so.2()(64bit)
	gnome-volume-manager - 1.5.15-3.1.1.x86_64 requires libdbus-1.so.2()(64bit)
	kdebase - 6:3.5.3-13.i386 requires libdbus-1.so.2
	kdebase - 6:3.5.3-13.x86_64 requires libdbus-1.so.2()(64bit)
	krb5-auth-dialog - 0.6.cvs20060212-3.1.x86_64 requires libdbus-1.so.2()(64bit)
	nautilus-cd-burner - 2.15.4-1.x86_64 requires libdbus-1.so.2()(64bit)
	nautilus-cd-burner - 2.15.4-1.i386 requires libdbus-1.so.2
	notification-daemon - 0.3.5-4.1.x86_64 requires libdbus-1.so.2()(64bit)
	rhythmbox - 0.9.5-1.1.x86_64 requires libdbus-1.so.2()(64bit)
	sound-juicer - 2.15.3-2.1.x86_64 requires libdbus-1.so.2()(64bit)
	systemtap - 0.5.8-2.1.x86_64 requires libdw.so.1(ELFUTILS_0.120)(64bit)
	tomboy - 0.3.5-7.x86_64 requires mono(dbus-sharp) = 0:0.60.0.0
	totem - 1.5.4-1.i386 requires libdbus-1.so.2
	totem - 1.5.4-1.x86_64 requires libdbus-1.so.2()(64bit)
	totem-mozplugin - 1.5.4-1.x86_64 requires libdbus-1.so.2()(64bit)
	xchat - 1:2.6.0-5.x86_64 requires libdbus-1.so.2()(64bit)



Broken deps for ia64
----------------------------------------------------------
	NetworkManager - 0.7.0-0.cvs20060529.1.1.ia64 requires libdbus-1.so.2()(64bit)
	NetworkManager-glib - 0.7.0-0.cvs20060529.1.1.ia64 requires libdbus-1.so.2()(64bit)
	NetworkManager-gnome - 0.7.0-0.cvs20060529.1.1.ia64 requires libdbus-1.so.2()(64bit)
	bind - 30:9.3.2-27.FC6.ia64 requires libdbus-1.so.2()(64bit)
	bind-sdb - 30:9.3.2-27.FC6.ia64 requires libdbus-1.so.2()(64bit)
	bluez-pin - 0.30-4.1.ia64 requires libdbus-1.so.2()(64bit)
	bluez-utils - 2.25-11.1.ia64 requires libdbus-1.so.2()(64bit)
	control-center - 1:2.15.4-2.ia64 requires libdbus-1.so.2()(64bit)
	desktop-printing - 0.19-10.1.ia64 requires libdbus-1.so.2()(64bit)
	dhcdbd - 1.15-1.FC6.1.ia64 requires libdbus-1.so.2()(64bit)
	epiphany - 2.15.1-1.ia64 requires libdbus-1.so.2()(64bit)
	evolution - 2.7.4-2.ia64 requires libdbus-1.so.2()(64bit)
	gaim - 2:2.0.0-0.6.beta3.1.fc6.ia64 requires libdbus-1.so.2()(64bit)
	gnome-applets - 1:2.15.1.1-3.1.ia64 requires libdbus-1.so.2()(64bit)
	gnome-media - 2.14.2-4.1.ia64 requires libdbus-1.so.2()(64bit)
	gnome-power-manager - 2.15.4-1.ia64 requires libdbus-1.so.2()(64bit)
	gnome-python2-nautilus-cd-burner - 2.15.4-1.ia64 requires libdbus-1.so.2()(64bit)
	gnome-screensaver - 2.15.4-3.ia64 requires libdbus-1.so.2()(64bit)
	gnome-session - 2.15.4-1.ia64 requires libdbus-1.so.2()(64bit)
	gnome-volume-manager - 1.5.15-3.1.1.ia64 requires libdbus-1.so.2()(64bit)
	kdebase - 6:3.5.3-13.ia64 requires libdbus-1.so.2()(64bit)
	krb5-auth-dialog - 0.6.cvs20060212-3.1.ia64 requires libdbus-1.so.2()(64bit)
	nautilus-cd-burner - 2.15.4-1.ia64 requires libdbus-1.so.2()(64bit)
	notification-daemon - 0.3.5-4.1.ia64 requires libdbus-1.so.2()(64bit)
	rhythmbox - 0.9.5-1.1.ia64 requires libdbus-1.so.2()(64bit)
	sound-juicer - 2.15.3-2.1.ia64 requires libdbus-1.so.2()(64bit)
	systemtap - 0.5.8-2.1.ia64 requires libdw.so.1(ELFUTILS_0.120)(64bit)
	tomboy - 0.3.5-7.ia64 requires mono(dbus-sharp) = 0:0.60.0.0
	totem - 1.5.4-1.ia64 requires libdbus-1.so.2()(64bit)
	totem-mozplugin - 1.5.4-1.ia64 requires libdbus-1.so.2()(64bit)
	xchat - 1:2.6.0-5.ia64 requires libdbus-1.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	NetworkManager - 0.7.0-0.cvs20060529.1.1.ppc requires libdbus-1.so.2
	NetworkManager-glib - 0.7.0-0.cvs20060529.1.1.ppc requires libdbus-1.so.2
	NetworkManager-gnome - 0.7.0-0.cvs20060529.1.1.ppc requires libdbus-1.so.2
	bind - 30:9.3.2-27.FC6.ppc requires libdbus-1.so.2
	bind-sdb - 30:9.3.2-27.FC6.ppc requires libdbus-1.so.2
	bluez-pin - 0.30-4.1.ppc requires libdbus-1.so.2
	bluez-utils - 2.25-11.1.ppc requires libdbus-1.so.2
	control-center - 1:2.15.4-2.ppc requires libdbus-1.so.2
	desktop-printing - 0.19-10.1.ppc requires libdbus-1.so.2
	dhcdbd - 1.15-1.FC6.1.ppc requires libdbus-1.so.2
	epiphany - 2.15.1-1.ppc requires libdbus-1.so.2
	evolution - 2.7.4-2.ppc requires libdbus-1.so.2
	f-spot - 0.1.11-3.1.ppc requires mono(dbus-sharp) = 0:0.60.0.0
	gaim - 2:2.0.0-0.6.beta3.1.fc6.ppc requires libdbus-1.so.2
	gnome-applets - 1:2.15.1.1-3.1.ppc requires libdbus-1.so.2
	gnome-media - 2.14.2-4.1.ppc requires libdbus-1.so.2
	gnome-power-manager - 2.15.4-1.ppc requires libdbus-1.so.2
	gnome-python2-nautilus-cd-burner - 2.15.4-1.ppc requires libdbus-1.so.2
	gnome-screensaver - 2.15.4-3.ppc requires libdbus-1.so.2
	gnome-session - 2.15.4-1.ppc requires libdbus-1.so.2
	gnome-volume-manager - 1.5.15-3.1.1.ppc requires libdbus-1.so.2
	kdebase - 6:3.5.3-13.ppc requires libdbus-1.so.2
	krb5-auth-dialog - 0.6.cvs20060212-3.1.ppc requires libdbus-1.so.2
	nautilus-cd-burner - 2.15.4-1.ppc requires libdbus-1.so.2
	notification-daemon - 0.3.5-4.1.ppc requires libdbus-1.so.2
	rhythmbox - 0.9.5-1.1.ppc requires libdbus-1.so.2
	sound-juicer - 2.15.3-2.1.ppc requires libdbus-1.so.2
	systemtap - 0.5.8-2.1.ppc requires libdw.so.1(ELFUTILS_0.120)
	tomboy - 0.3.5-7.ppc requires mono(dbus-sharp) = 0:0.60.0.0
	totem - 1.5.4-1.ppc requires libdbus-1.so.2
	totem-mozplugin - 1.5.4-1.ppc requires libdbus-1.so.2
	xchat - 1:2.6.0-5.ppc requires libdbus-1.so.2



Broken deps for s390
----------------------------------------------------------
	bind - 30:9.3.2-27.FC6.s390 requires libdbus-1.so.2
	bind-sdb - 30:9.3.2-27.FC6.s390 requires libdbus-1.so.2
	control-center - 1:2.15.4-2.s390 requires libdbus-1.so.2
	desktop-printing - 0.19-10.1.s390 requires libdbus-1.so.2
	dhcdbd - 1.15-1.FC6.1.s390 requires libdbus-1.so.2
	epiphany - 2.15.1-1.s390 requires libdbus-1.so.2
	evolution - 2.7.4-2.s390 requires libdbus-1.so.2
	gaim - 2:2.0.0-0.6.beta3.1.fc6.s390 requires libdbus-1.so.2
	gnome-applets - 1:2.15.1.1-3.1.s390 requires libdbus-1.so.2
	gnome-power-manager - 2.15.4-1.s390 requires libdbus-1.so.2
	gnome-screensaver - 2.15.4-3.s390 requires libdbus-1.so.2
	gnome-session - 2.15.4-1.s390 requires libdbus-1.so.2
	kdebase - 6:3.5.3-13.s390 requires libdbus-1.so.2
	nautilus-cd-burner - 2.15.4-1.s390 requires libdbus-1.so.2
	notification-daemon - 0.3.5-4.1.s390 requires libdbus-1.so.2
	rhythmbox - 0.9.5-1.1.s390 requires libdbus-1.so.2
	systemtap - 0.5.8-2.1.s390 requires libdw.so.1(ELFUTILS_0.120)
	totem - 1.5.4-1.s390 requires libdbus-1.so.2
	totem-mozplugin - 1.5.4-1.s390 requires libdbus-1.so.2
	velocity - 1.4-3jpp_7fc.noarch requires avalon-logkit
	xchat - 1:2.6.0-5.s390 requires libdbus-1.so.2



Broken deps for s390x
----------------------------------------------------------
	bind - 30:9.3.2-27.FC6.s390x requires libdbus-1.so.2()(64bit)
	bind-sdb - 30:9.3.2-27.FC6.s390x requires libdbus-1.so.2()(64bit)
	control-center - 1:2.15.4-2.s390 requires libdbus-1.so.2
	control-center - 1:2.15.4-2.s390x requires libdbus-1.so.2()(64bit)
	desktop-printing - 0.19-10.1.s390x requires libdbus-1.so.2()(64bit)
	dhcdbd - 1.15-1.FC6.1.s390x requires libdbus-1.so.2()(64bit)
	epiphany - 2.15.1-1.s390x requires libdbus-1.so.2()(64bit)
	evolution - 2.7.4-2.s390x requires libdbus-1.so.2()(64bit)
	evolution - 2.7.4-2.s390 requires libdbus-1.so.2
	gaim - 2:2.0.0-0.6.beta3.1.fc6.s390x requires libdbus-1.so.2()(64bit)
	gaim - 2:2.0.0-0.6.beta3.1.fc6.s390 requires libdbus-1.so.2
	gnome-applets - 1:2.15.1.1-3.1.s390x requires libdbus-1.so.2()(64bit)
	gnome-power-manager - 2.15.4-1.s390x requires libdbus-1.so.2()(64bit)
	gnome-screensaver - 2.15.4-3.s390x requires libdbus-1.so.2()(64bit)
	gnome-session - 2.15.4-1.s390x requires libdbus-1.so.2()(64bit)
	kdebase - 6:3.5.3-13.s390 requires libdbus-1.so.2
	kdebase - 6:3.5.3-13.s390x requires libdbus-1.so.2()(64bit)
	nautilus-cd-burner - 2.15.4-1.s390x requires libdbus-1.so.2()(64bit)
	nautilus-cd-burner - 2.15.4-1.s390 requires libdbus-1.so.2
	notification-daemon - 0.3.5-4.1.s390x requires libdbus-1.so.2()(64bit)
	rhythmbox - 0.9.5-1.1.s390x requires libdbus-1.so.2()(64bit)
	systemtap - 0.5.8-2.1.s390x requires libdw.so.1(ELFUTILS_0.120)(64bit)
	totem - 1.5.4-1.s390x requires libdbus-1.so.2()(64bit)
	totem - 1.5.4-1.s390 requires libdbus-1.so.2
	totem-mozplugin - 1.5.4-1.s390x requires libdbus-1.so.2()(64bit)
	velocity - 1.4-3jpp_7fc.noarch requires avalon-logkit
	xchat - 1:2.6.0-5.s390x requires libdbus-1.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]