[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pull off AIGLX repoistory?



On Tue, Jul 25, 2006 at 12:16:36PM +0200, Dennis Jacobfeuerborn wrote:
> 
> Since the 7.1 release isn't compatible with the current proprietary drivers 
> of both NVidia and ATI shouldn't this at least wait until compatible 
> versions are released? Breaking support for these drivers doesn't sound 
> right for a released version that is considered stable.

I'ld prefer we get the new features of 7.1 as soon as possible.
People using binary drivers can just exclude xorg related rpms from their
updates until NVidia and ATI catch up (assuming they choose to do so).

Emmanuel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]