[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pull off AIGLX repoistory?



tir, 25 07 2006 kl. 12:16 +0200, skrev Dennis Jacobfeuerborn:

> Since the 7.1 release isn't compatible with the current proprietary drivers 
> of both NVidia and ATI shouldn't this at least wait until compatible 
> versions are released? Breaking support for these drivers doesn't sound 
> right for a released version that is considered stable.

We don't live to serve companies who actively work against the free
software communities by encouraging violation of the GPL.

We cannot take into consideration software we cannot fix, it would be
the death of Fedora and free software as a whole. Holding back
technological progress to favor criminals who work against us isn't a
beneficial decision for us.

- David Nielsen


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]