[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pull off AIGLX repoistory?



Dnia 27-07-2006, czw o godzinie 08:14 +1000, Rodd Clarkson napisał(a):
> I'm a FC5 user with the Nvidia drivers installed (thanks to livna) so
> this affects me.
I use livna's nvidia-glx as well and let me too say go for it. Livna is
yum repo and they can bump release and add "Conflits:" or strict version
"Requires:" preventing users from automatically breaking their systems,
leaving (and forcing) them the choice (rpm -e xorg-x11-drv-nvidia or
exclude xorg from updating). If someone's using nvidia-installer instead
of rpm packaged version, it's not only not our problem, but their own
conscious decision. For livna users, yum can take it, no need for
announcements which noone would read.

NVIDIA promised us (their customers) new "1.0.9000" drivers for 7.1 long
time ago and I'm pretty sure they have it ready by now. Updating Xorg
for FC5 will only give them opportunity to test it with broader
audience. In other words, it'll help everyone, not break anything :)

Lam

Attachment: signature.asc
Description: To jest część listu podpisana cyfrowo


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]