[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora's intended target audience?



Steven Pritchard wrote:
On Thu, Jul 27, 2006 at 09:23:11AM -0700, David Boles wrote:

Steven Pritchard wrote:

Maybe you should file a bug with the other repo to make their ATI and
Nvidia drivers conflict with xorg-x11-$something >= 7.0.  Then the
upgrade should get held until after the drivers have been fixed.

I hope that comment was meant to be funny.


I think you misunderstood.  I meant make the packages conflict at the
rpm level.  (It's a simple matter of putting the right Requires: or
Conflicts: line(s) in the spec.)  That way yum wouldn't try to upgrade
xorg until the driver package was upgraded.

Yes i think this is the best solution for nvidia.ko users. Use the livna package and rely on an explicit versioned Requires:. This will act as a "reminder" to add the proper --excludes if you try to run a 'yum -y update' during an uncaffeinated morning. Now I guess we just need new maintainer for the livna package...

-denis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]