[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20060728 changes



David Nielsen (david lovesunix net) said: 
> fre, 28 07 2006 kl. 05:54 -0400, skrev buildsys redhat com:
> > New package esc
> > 	Enterprise Security Client Smart Card Client
> 
> > Broken deps for x86_64
> > ----------------------------------------------------------
> > 	esc - 1.0.0-1.fc6.i386 requires gtk+
> > 	esc - 1.0.0-1.fc6.x86_64 requires gtk+
> 
> Oh man and just when we got rid of gtk+ 
> 
> What is the reason behind pulling in this client client client thingy?

Single sign-on requirement. (And I do beleive the gtk+ req is bogus.)

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]