[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Maintainer for nvidia-crap in lvn wanted (Re: Pull off AIGLX repoistory?)



Gianluca Sforna wrote:
> Disclaimer: I hate binary only driver and I AM DEMANDING for them

I apologize if I'm misunderstanding something, but why are you
demanding binary-only drivers if you've explicitly stated that you
hate them?

> It seems ATI just released a new driver which is claiming
> compatibility with Xorg 7.1.
>
> http://www2.ati.com/drivers/linux/linux_8.27.10.html

Interesting. According to its HTTP headers it was updated earlier
today. Hopefully that is the case, and people who feel that such
restrictive software is okay for them to use will have less troubles
with FC6/Devel because of it. Though (just for curiousity's sake),
does anyone know how well it works (or doesn't) with the AIGLX stuff
in 7.1? Thanks.

(Disclaimer: I"m very happy with my 9250 and the Mesa/R200 DRI
drivers. I have no intention of installing/using ATi's proprietary
alternative.)

-- 
Peter Gordon (codergeek42)
This message was sent through a webmail
    interface, and thus not signed.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]