[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC6 and cdburning



David Nielsen wrote:
lør, 29 07 2006 kl. 13:59 +0100, skrev Peter Robinson:
It does not only affect Plextor users, I count TEAC as well and I have
heard NEC also suffers. I also know of a number of users with unnamed
hardware who has hit this problem.

This is a regression, it worked in FC4 and it was rejected for FC5 - I
was under the impression that it would indeed be a target for fixing in
FC6.
Ah, the bug report seemed filled w/ plextor users.  I have a NEC at work and
it works fine.

The root of the problem may in fact be in the kernel, and we can't very well
ship the FC4 kernel in FC6.

Can you state, without a doubt, what the exact problem is and an exact way to
fix it?
Pretty sure its not just plextos. My TSSTCorp drive in my Dell laptop
can't burn cds from a non root user (but haven't tried it from root
yet).

Broken drives according to the bug:

'PLEXTOR ' 'DVDR   PX-716AL '
'PLEXTOR ' 'DVDR   PX-755A  ' '1.02'
PLEXTOR ' 'DVDR   PX-755A  ' '1.04'
can be added to the list too :)

'PLEXTOR ' 'CD-R   PX-W2410A' '1.04
NEC 3500A.
PLEXTOR PX-W5224A
SCSI PlexWriter CDRW
Plextor 716A
PlexWriter CD-R PX-W4012A
plextor cd-r px-w4824a
TEAC CD-R55S
TSSTCorp

There's a clear pattern with regards to the Plextor drives, however we also see
a number of other brands being knocked out by this. I would really love to know how
widespread this bug is.

This also makes me wonder which drive I should buy to replace my lovely Plextor drive
while I wait for this bug to go away
I have paid for a high quality burner and its useless because of a damn bug (regression!= that is known for mounths and no attepts to fix it have been made :(
- setting cdrecord suid does not seem to please
nautilus-cd-burner in my case and I'd really love to burn DVDs in a non-ancient way.

install the FC4 cdrecord, works fine here  :(
- David



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]