[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Maintainer for nvidia-crap in lvn wanted (Re: Pull off AIGLX repoistory?)



Op vr, 28-07-2006 te 13:51 -0700, schreef Peter Gordon:
> Though (just for curiousity's sake),
> does anyone know how well it works (or doesn't) with the AIGLX stuff
> in 7.1? Thanks.

Hi,

I just tried to install these drivers om my x86_64 notebook
with an ATI Radeon Mobility X700 (R300) video card.
When starting the installer it mentions I'm running
X.Org version 7.1.1. Unfortunately the installer fails
at building the kernel module :

ATI module generator V 2.0
==========================
initializing...
Error:
kernel includes at /lib/modules/2.6.17-1.2462.fc6/build/include do not
match current kernel.
they are versioned as ""
instead of "2.6.17-1.2462.fc6".
you might need to adjust your symlinks:
- /usr/include
- /usr/src/linux
[Error] Kernel Module : Failed to compile kernel module - please consult
readme.

Looks like the module generator wasn't able to retrieve the kernel
version... (yes, kernel-devel is installed on my computer and the
directory mentioned does exist)

I'll try to investigate this issue, but I'm afraid this isn't possible
due to the fact that this is closed source stuff.

Anyway, I'm more worried about a known bug in this driver :

Users with X Server X.org 7.1 can not play any video using XV. The ATI
AVIVO Video adaptor is not present. Further details and the workaround
can be found in topic number 737-22852

Regards,

Erik van Pienbroek


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]