rawhide August 6: X won't start; Xorg.log Ok

gmane seandarcy2 at gmail.com
Tue Aug 7 22:33:33 UTC 2007

Amd64. An ATI xpress 200 integrated display adapter. Worked fine in the 
past. Not using beryl or compiz or any other composite driver.

Updated to yesterday's and then today's rawhide.

startx just goes to black.

The console after ctl-alt-backaspace:

X Window System Version 1.3.0
Release Date: 19 April 2007
X Protocol Version 11, Revision 0, Release 1.3
Build Operating System: Fedora Core 7 Red Hat, Inc.
Current Operating System: Linux amd64-jfb 2.6.23-0.71.rc2.fc8 #1 SMP Sat Aug 
4 0
1:21:06 EDT 2007 x86_64
Build Date: 01 August 2007
Build ID: xorg-x11-server
        Before reporting problems, check http://wiki.x.org
        to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
        (++) from command line, (!!) notice, (II) informational,
        (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Tue Aug  7 09:26:20 2007
(==) Using config file: "/etc/X11/xorg.conf"
(II) Module already built-in
(II) Module already built-in
(II) Module already built-in
Warning, xpress200 detected. Probably won't work.
warning: /etc/X11/xinit/xinitrc.d/tmp does not end in .sh extension, 
The application 'gnome-session' lost its connection to the display :0.0;
most likely the X server was shut down or you killed/destroyed
the application.
xinit:  connection to X server lost.

waiting for X server to shut down FreeFontPath: FPE "unix/:7100" refcount is 
should be 1; fixing

Xorg.log shows no problem. syslog shows no problem.

I don't know where the xpress200 warning came from. It's not from Xorg.log.

I've tried switchdesk kde and xfce. No luck.

I've not a clue what's going on, much less where to file a bug.

Any suggestions??


More information about the fedora-devel-list mailing list