Gnome Network Manager Applet issue?

Mark markg85 at
Tue Aug 21 19:45:23 UTC 2007


i've just installed Fedora 8 Test 1 on my acer notebook and was
surprised to see that the resolution of my screen was used during the
installation (1280x800). Good job there!!

Once Fedora 8 Test 1 was installed and started i ran into some problems..
I was used to kNetworkManager (the KDE network manager) but had no
idea what gnome's manager was for this.. (nothing was started for
this..!!!) so i looked in the session settings for gnome and there i
saw: "Network Manager" and enabled.. so it should have started right?
well it didn't it did start when i opened a console and typed the line
that is in the Network Manager session command line: "nm-applet

Once that was started and once i had entered my wlan information it
was working all over again.. than the updates window popped up.. it
said that there where 280!!! updates!! so i did the update and tested
it again (NetworkManager) and it's still not booting up when Fedora
boots not even now when i write this post.

So is this done intentionally or is it a bug? and if it is.. is it
worth reporting it or already known? Also nearly no programs in the
session list (applets) seem to start except the power manager, sound
and update things.

And about Fedora 8 so far (just a few hours)
I know it's a test release and i know that it can be expected that
some bugs are in it but i just like to test out the latest stuff and
help a little where possible.

It looks good (specially the new icon theme (not everywhere applied
yet!?) and the window decorations. Fedora is gonna get a nice
authentic look in this release (or so it seems).

Good job so far!!

More information about the fedora-devel-list mailing list