Latest nash/kernel problems

Will Woods wwoods at
Fri May 4 15:38:46 UTC 2007

On Fri, 2007-05-04 at 14:20 +0200, Adam Tkac wrote:
> Hi,
> I've updated from fedora 6 to rawhide right now. During update glibc 
> uninstall script fails with %trigger(redhat-lsb-3.1-13) scriptlet 
> failed, signal 2 so I must terminate update process. When I try reboot 
> rawhide's kernel can't start because nash can't find but fc6 
> kernel boots correctly. I've tried reinstall nash, mkinitrd and kernel 
> but problem still exists. Any hints?

Were you doing a yum upgrade? You know those are unsupported, right?

A quick bugzilla search for "libm" turns up:
Bug 230874: kernel panic caused by a missing libm

Is it possible you were running a xen kernel when you tried the yum

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <>

More information about the fedora-devel-list mailing list