ipw3945/iwlwifi/iwl3945 users, please test latest davej kernels

hondaman hondaman at gmail.com
Mon May 14 22:02:40 UTC 2007

Bought a new toshiba p105-s9337 yesterday using the 3945ABG wireless (rev
02), and now find myself here.  Dave's .3149 kernel was the first that was
able to let me at least try and connect to an AP in NetworkManager.  Any
previous kernel, and it simply wasnt an option, like my wireless didnt
exist.  I wasnt able to connect to the AP yet, as I encountered a crash.

After I tried to create a new wireless network and failed, I then tried the
(whats the other wireless option, join existing?  I cant remember, the
option isnt there anymore) other wireless option in NetworkManager, and
crashed.  Sent the bug report, rebooted, and now my wireless again doesnt
appear.  Only wired as an option.

selinux is off, using x86-64

"Do you know about the dangers of DRM? Find out at
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://listman.redhat.com/archives/fedora-devel-list/attachments/20070514/ab4866ce/attachment.htm>

More information about the fedora-devel-list mailing list