Lamont Peterson lamont at gurulabs.com
Fri May 25 20:10:15 UTC 2007

On Friday 25 May 2007 01:53pm, Martin Papadopoulos wrote:
> hello,
> since the early dev phases of f7 , no single vmlinuz version is bootable
> via pxe.
> boot the pxe vmlinuz provided always leeds to "invalid or corrupt kernel
> image"
> it's really bugging since nowadays pxe and kickstart are common
> infrastructure methods for deployment :-(

I don't know what's different with your environment, but PXE with F7 test2 and 
test3 have worked perfectly, out-of-the-box the first time I tried it and 
repeatably after that.  I haven't played with it much, but I didn't do 
anything different than for any other releases (or other distros) that I have 
set up PXE booting before.
Lamont Peterson <lamont at gurulabs.com>
Senior Instructor
Guru Labs, L.C. [ http://www.GuruLabs.com/ ]

NOTE:  All messages from this email address should be digitally signed with my
       0xDC0DD409 GPG key. It is available on the pgp.mit.edu keyserver as
       well as other keyservers that sync with MIT's.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <http://listman.redhat.com/archives/fedora-devel-list/attachments/20070525/37d906ed/attachment.sig>

More information about the fedora-devel-list mailing list