trouble using mock on FC6-x86_64 to build an i386 rpm for FC6

Jesse Keating jkeating at
Thu May 31 03:18:14 UTC 2007

On Wednesday 30 May 2007 22:05:35 Eric Smith wrote:
> I expected that was going to take care of it, but it didn't!  :-(
> This time I used
>    setarch i386 mock --autocache -r fedora-6-i386-core rebuild
> drawtiming-0.5-3.src.rpm
> and still got the same error, in the same spot, even though it
> builds fine on a system running native i386.
> I tried using "setarch i386" when initializinng the autocache, and
> that didn't change it, nor did doing a mock build without the
> autocache.
> Any more ideas?
> The spec, SRPM, build.log, config.log, etc. are at

Just to rule things out, try it without autocache.  Blow away the chroot all 
together and start from fresh with setarch.

Jesse Keating
Release Engineer: Fedora
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
URL: <>

More information about the fedora-devel-list mailing list