[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20071119 changes



New package debootstrap
	Bootstrap a basic Debian GNU/Linux system

New package perl-Getopt-Euclid
	Executable Uniform Command-Line Interface Descriptions

New package qct
	Multi-vcs GUI commit tool

New package swfdec-mozilla
	Mozilla/Gecko player Flash plugin using swfdec


Removed package 915resolution

Updated Packages:

Inventor-2.1.5-30.fc9.1
-----------------------
* Mon Nov 19 2007 Ralf Corsépius <rc040203 freenet de> - 2.1.5-30.1
- Add hard-coded deps on font files (BZ 388761).
- Switch to using liberation-fonts instead of dejavu-fonts.

asa-1.2-4.fc9
-------------
* Sun Nov 18 2007 Patrice Dumas <pertusus free fr> - 1.2-4
- keep timestamps
- correct license tag
bakery-2.4.2-1.fc9
------------------
* Mon Nov 19 2007 Denis Leroy <denis poolshark org> - 2.4.2-1
- Update to upstream 2.4.2

bodhi-0.4.5-2.fc9
-----------------
* Sun Nov 18 2007 Luke Macken <lmacken redhat com> - 0.4.5-2
- Add python-genshi to BuildRequires

* Sat Nov 17 2007 Luke Macken <lmacken redhat com> - 0.4.5-1
- 0.4.5

boo-0.8.0.2730-3.fc9
--------------------
* Sat Nov 17 2007 Paul F. Johnson <paul all-the-johnsons co uk> 0.8.0-2730-3
- Added exclusivearch

* Sun Nov 11 2007 Paul F. Johnson <paul all-the-johnsons co uk> 0.8.0-2730-2
- large bump
- removed fc5 and fc6 bit6
- removed MS update builds from default build
- fixed problem with the boo.pc file

* Sun Feb 18 2007 Paul F. Johnson <paul all-the-johnsons co uk> 0.7.6-2237-13
- fix for correct libdir in bin scripts

cvs2svn-2.0.1-1.fc9
-------------------
* Sun Nov 18 2007 Konstantin Ryabitsev <icon fedoraproject org> - 2.0.1-1
- Upstream 2.0.1

dar-2.3.6-2.fc9
---------------
* Sun Nov 18 2007 Chris Petersen <rpm forevermore net>                  2.3.6-2
- failed "make tag"

* Sun Nov 18 2007 Chris Petersen <rpm forevermore net>                  2.3.6-1
- Update to 2.3.6

* Tue Aug 28 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 2.3.4-2
- Rebuild for selinux ppc32 issue.

dbus-glib-0.74-2.fc9
--------------------
* Sun Nov 18 2007 Dan Williams <dcbw redhat com> - 0.74-2
- Actually apply the patch for fdo #12505

emacs-vm-8.0.5.504-2.fc9
------------------------
* Sun Nov 18 2007 Jonathan G. Underwood <jonathan underwood gmail com> - 8.0.5.504-2
- Add -p option to install when copying source elisp files into buildroot to
  preserve mtimes (BZ #389081)

extrema-4.2.10-3.fc9
--------------------

flashrom-0-0.5.20071118svn2967.fc9
----------------------------------
* Sun Nov 18 2007 Peter Lemenkov <lemenkov gmail com> 0-0.5.20071118svn2967
- svn ver. 2967 (support for Intel 440MX systems, Fujitsu MBM29F400TC, 
  AMD Geode CS5536)

freenx-0.7.1-1.fc9
------------------
* Sat Nov 17 2007 Jon Ciesla <limb jcomserv net> - 0.7.1-1
- Update to 0.7.1, many bugfixes.

fwbackups-1.43.1-6.fc9
----------------------
* Sun Nov 18 2007 Stewart Adam <s adam diffingo com> 1.43.1-6
- BR: libxml2

* Sun Nov 18 2007 Stewart Adam <s adam diffingo com> 1.43.1-5
- Remove scrollkeeper scriptlets; Only need that for .omf files
- Add patch to fix RestoreSetName traceback on startup

* Sat Sep 01 2007 Stewart Adam <s adam diffingo com> 1.43.1-5
- Add BR python-devel

gconf-editor-2.20.0-2.fc9
-------------------------
* Sun Nov 18 2007 Matthias Clasen <mclasen redhat com> - 2.20.0-2
- Correct license field
- Minor spec file cleanups

gkrellm-2.3.0-5.fc9
-------------------
* Wed Oct 24 2007 Hans de Goede <j w r degoede hhs nl> 2.3.0-5
- Add support for lm_sensors-3.0.0

* Wed Sep 05 2007 Ville Skyttä <ville.skytta at iki.fi> - 2.3.0-4
- Rewrite gkrellmd init script: better LSB compliance, hddtemp
  interoperability, avoidance of X error messages, general cleanup.

* Tue Sep 04 2007 Ville Skyttä <ville.skytta at iki.fi> - 2.3.0-3
- Fix gnutls detection/build and use it instead of openssl.
- Sync user and group creation with current Fedora guidelines.

gmediaserver-0.13.0-1.fc9
-------------------------
* Sun Nov 18 2007 Karol Trzcionka <karlikt at gmail.com> - 0.13.0-1
- Update to v0.13.0

gnu-smalltalk-2.3.6-7.fc9
-------------------------
* Sun Nov 18 2007 Jochen Schmitt <Jochen herr-schmitt de> 2.3.6-7
- Fix broken Changelog

* Thu Oct 25 2007 Jochen Schmitt <Jochen herr-schmitt de> 2.3.6-6
- Add upstream multilib patch

* Wed Oct 24 2007 Jochen Schmitt <Jochen herr-schmitt de> 2.3.6-4
- Another try to fix the multilib issue

gtk-doc-1.9-1.fc9
-----------------
* Sun Nov 18 2007 Matthias Clasen <mclasen redhat com> - 1.9-1
- Update to 1.9

* Tue Aug 07 2007 Matthias Clasen <mclasen redhat com> - 1.8-3
- Update the license field

kst-1.5.0-1.fc9
---------------
* Sun Nov 18 2007 Matthew Truch <matt at truch.net> - 1.5.0-1
- Update to kst 1.5.0 [primarily] bugfix release
- Remove patch to fix open() call; fix was pushed upstream.
- Add autoreconf (and associated BR) as 1.5.0 tarball requires such.

libesmtp-1.0.4-4.fc9
--------------------
* Sun Nov 18 2007 Patrice Dumas <pertusus free fr> - 1.0.4-4
- use --disable-static

libflaim-4.9.989-16.fc9
-----------------------
* Sun Nov 18 2007 Christopher Brown <snecklifter gmail com> - 4.9.989-16
- include and move libflaim.a

libupnp-1.6.1-1.fc9
-------------------
* Sun Nov 18 2007 Eric Tanguy <eric tanguy univ-nantes fr> - 1.6.1-1
- Update to version 1.6.1

* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 1.6.0-2
- Rebuild for selinux ppc32 issue.

* Wed Jun 13 2007 Eric Tanguy <eric tanguy univ-nantes fr> - 1.6.0-1
- Update to version 1.6.0

man-pages-es-1.55-1.fc9
-----------------------
* Mon Nov 19 2007 Ding-Yi Chen <dchen redhat com> - 1.55-1
- [Bug 388391] New: fileconflicts with other packages
- Remove mc.1.gz, as it conflicts with mc-4.6.1a-49.20070604cvs.fc8.i386.rpm
- Remove newgrp.1.gz, as it conflicts with shadow-utils-4.0.18.1-18.fc8.i386.rpm

metacity-2.21.2-1.fc9
---------------------
* Sun Nov 18 2007 Matthias Clasen <mclasen redhat com> - 2.21.2-1
- Update to 2.21.2

poker3d-1.1.36-7.fc9
--------------------
* Sun Nov 18 2007 Christopher Stone <chris stone gmail com> 1.1.36-7
- Add python-simplejson to Requires
revisor-2.0.5-10.fc9
--------------------
* Mon Nov 19 2007 Jeroen van Meeuwen <kanarip a fedoraunity.org> 2.0.5-10
- Catch a Bob Jensen Corner Case
- Minor bugfixes in packaging
- Other minor fixes

* Sat Oct 20 2007 Jonathan Steffan <jon a fedoraunity.org> 2.0.5-5
- Update spec for release

* Tue Oct 02 2007 Jeroen van Meeuwen <kanarip a fedoraunity.org> 2.0.5-3
- Bugfixes to x86_64 packageSack creation
- Bugfixes

superiotool-0-0.6.20071118svn2975.fc9
-------------------------------------
* Sun Nov 18 2007 Peter Lemenkov <lemenkov gmail com> 0.6.20071118svn2975
- svn ver. 2975 (support for SMSC LPC47N227, NSC PC8374L, Winbond W83977TF,
  Winbond W83977AF, Winbond W83697SF, NSC PC87360, SMSC FDC37N958FR)
- drop patch1

system-config-language-1.2.14-1.fc9
-----------------------------------
* Mon Nov 19 2007 Lingning Zhang <lizhang redhat com> - 1.2.14
- fix bug386731.

uncrustify-0.41-1.fc9
---------------------
* Sun Nov 18 2007 Neal Becker <ndbecker2 gmail com> - 0.41-1
- Update to 0.41

ushare-1.0-4.fc9
----------------
* Sun Nov 18 2007 Eric Tanguy <eric tanguy univ-nantes fr> - 1.0-4
- Rebuild for new libupnp.

vdr-skins-20061119-4
--------------------
* Sun Nov 18 2007 Ville Skyttä <ville.skytta at iki.fi> - 20061119-4
- Adjust font paths for dejavu-lgc-fonts 2.21+ (#388891).

* Fri Aug 10 2007 Ville Skyttä <ville.skytta at iki.fi> - 20061119-3
- Use DejaVu LGC fonts instead of Bitstream Vera.
- License: GPL+

* Mon Apr 23 2007 Ville Skyttä <ville.skytta at iki.fi> - 20061119-2
- Relocate themes to /var/lib/vdr/themes, drop disttag (#216355).
- Drop file based dependency on /usr/share/vdr/text2skin.
- Fix sttng-blue source URL.

wine-docs-0.9.49-1.fc9
----------------------
* Mon Nov 19 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 0.9.49-1
- version upgrade

Broken deps for i386
----------------------------------------------------------
	gnome-web-photo - 0.3-5.fc9.i386 requires gecko-libs = 0:1.8.1.8
	kdebase4 - 3.94.0-2.fc9.i386 requires libkdeprint.so.5
	kdebase4 - 3.94.0-2.fc9.i386 requires libkdeprint_management.so.5
	kmod-em8300 - 0.16.3-6.2.6.23.1_42.fc8.i686 requires kernel-i686 = 0:2.6.23.1-42.fc8
	kmod-em8300-PAE - 0.16.3-6.2.6.23.1_42.fc8.i686 requires kernel-i686 = 0:2.6.23.1-42.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.i686 requires kernel-i686 = 0:2.6.23-0.142.rc3.git10.fc8PAE
	net-snmp - 1:5.4.1-5.fc9.i386 requires libsensors.so.3
	net-snmp-libs - 1:5.4.1-5.fc9.i386 requires libsensors.so.3
	xen - 3.1.0-13.fc9.i386 requires xen-hypervisor-abi = 0:3.1
	xfce4-sensors-plugin - 0.10.99.2-1.fc9.i386 requires libsensors.so.3



Broken deps for x86_64
----------------------------------------------------------
	gnome-web-photo - 0.3-5.fc9.x86_64 requires gecko-libs = 0:1.8.1.8
	kdebase4 - 3.94.0-2.fc9.i386 requires libkdeprint.so.5
	kdebase4 - 3.94.0-2.fc9.i386 requires libkdeprint_management.so.5
	kdebase4 - 3.94.0-2.fc9.x86_64 requires libkdeprint.so.5()(64bit)
	kdebase4 - 3.94.0-2.fc9.x86_64 requires libkdeprint_management.so.5()(64bit)
	kmod-em8300 - 0.16.3-6.2.6.23.1_42.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23.1-42.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.142.rc3.git10.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.142.rc3.git10.fc8
	net-snmp - 1:5.4.1-5.fc9.x86_64 requires libsensors.so.3()(64bit)
	net-snmp-libs - 1:5.4.1-5.fc9.x86_64 requires libsensors.so.3()(64bit)
	net-snmp-libs - 1:5.4.1-5.fc9.i386 requires libsensors.so.3
	xen - 3.1.0-13.fc9.x86_64 requires xen-hypervisor-abi = 0:3.1
	xfce4-sensors-plugin - 0.10.99.2-1.fc9.x86_64 requires libsensors.so.3()(64bit)



Broken deps for ppc
----------------------------------------------------------
	gnome-web-photo - 0.3-5.fc9.ppc requires gecko-libs = 0:1.8.1.8
	kdebase4 - 3.94.0-2.fc9.ppc requires libkdeprint.so.5
	kdebase4 - 3.94.0-2.fc9.ppc requires libkdeprint_management.so.5
	kdebase4 - 3.94.0-2.fc9.ppc64 requires libkdeprint.so.5()(64bit)
	kdebase4 - 3.94.0-2.fc9.ppc64 requires libkdeprint_management.so.5()(64bit)
	kmod-em8300 - 0.16.3-6.2.6.23.1_42.fc8.ppc requires kernel-ppc = 0:2.6.23.1-42.fc8
	kmod-em8300-smp - 0.16.3-6.2.6.23.1_42.fc8.ppc requires kernel-ppc = 0:2.6.23.1-42.fc8smp
	monodevelop - 0.17-4.fc9.ppc requires boo
	net-snmp - 1:5.4.1-5.fc9.ppc requires libsensors.so.3
	net-snmp-libs - 1:5.4.1-5.fc9.ppc requires libsensors.so.3
	net-snmp-libs - 1:5.4.1-5.fc9.ppc64 requires libsensors.so.3()(64bit)
	xfce4-sensors-plugin - 0.10.99.2-1.fc9.ppc requires libsensors.so.3



Broken deps for ppc64
----------------------------------------------------------
	gnome-web-photo - 0.3-5.fc9.ppc64 requires gecko-libs = 0:1.8.1.8
	kdebase4 - 3.94.0-2.fc9.ppc64 requires libkdeprint.so.5()(64bit)
	kdebase4 - 3.94.0-2.fc9.ppc64 requires libkdeprint_management.so.5()(64bit)
	kmod-em8300 - 0.16.3-6.2.6.23.1_42.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23.1-42.fc8
	kmod-em8300-kdump - 0.16.3-6.2.6.23.1_42.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23.1-42.fc8kdump
	net-snmp - 1:5.4.1-5.fc9.ppc64 requires libsensors.so.3()(64bit)
	net-snmp-libs - 1:5.4.1-5.fc9.ppc64 requires libsensors.so.3()(64bit)
	xfce4-sensors-plugin - 0.10.99.2-1.fc9.ppc64 requires libsensors.so.3()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]