[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: mounting removable media never seems to work



Florin Andrei wrote:
Mounting USB sticks, DVDs, CDs, etc - this works flawlessly with other distributions I've tried (Ubuntu), but with Fedora it's something that seems to stop working randomly, whenever the packages update to jour changes something in the system.

I've a F7 system, fully updated, and now when I insert a USB stick, I get the HAL error "permission denied: not in active session".

This is annoying because it's something that's supposed to just work. It does work in Ubuntu. Heck, it works fine in XP. But not in Fedora. Moreover, it's not a new thing. Previous releases of Fedora used to display this same problem, which never seems to be solved completely.

It's like "removable media? who cares whether it works properly or not?" Come one, people, wake up.

Odd, its been working flawlessly for me since F5-F8. I've never even seen that message above. Do you know what the cause is? Or just that message?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]