NetworkManager-0.7 can't make new wireless connection

Matthew Miller mattdm at
Fri Sep 28 19:05:48 UTC 2007

On Fri, Sep 28, 2007 at 02:33:50PM -0400, Matthew Saltzman wrote:
> > One issue:  'Connect to other wireless network' and 'Create new
> > wireless network' menu items are grayed out.  I'm guessing that will
> > make it hard to connect to networks that don't broadcast  SSIDs.
> Yes, this is exactly my issue.  The machine is unusable for me at work
> if this isn't functional.

Now (even with the 2.6.23-0.211 kernel), I'm getting "Interface doesn't
support scanning" when I do iwlist scan. With 0.202 and 0.204, it seemed to
do this some of the time but randomly work others. For example, it worked at
home this morning initially but connected to my neighbor's network (which I
use sometimes). When I tried to tell it to connect to (now slash-free) SSID,
it sat there spinning and then after that (and across reboots) it wouldn't
work again. Bizarreness.

I'd go back and try to find one worked, but I don't have the
installonly_limit set that high. :)

Matthew Miller           mattdm at          <>
Boston University Linux      ------>              <>

More information about the fedora-devel-list mailing list