NetworkManager-0.7 can't make new wireless connection

Matthew Saltzman mjs at CLEMSON.EDU
Sat Sep 29 17:32:38 UTC 2007

On Fri, 2007-09-28 at 20:35 -0400, Jeremy Katz wrote:
> On Fri, 2007-09-28 at 18:28 -0400, Matthew Saltzman wrote:
> > Tried to create a VPNC connection, but the wizard just exits after I
> > select the vpnc connection type (which is the only type offered at this
> > point).  Is that supposed to work yet?
> You need NetworkManager-vpnc from koji (not tagged for rawhide atm) plus
> a manual tweak.  That's fixed in upstream svn, so a new build will take
> care of that problem.  The other outstanding vpn problem is that you
> have to restart nm-applet for it to notice the new VPN connection.
> Working on that...

OK I can wait a bit.

Also noticed that (now that I have a connection defined) it doesn't
connect automatically when NM/nm-applet starts (e.g., when I log in).  I
have to pull down the menu and select it.  My F7 machine NM-0.6.5
connects to the most recently used WAP in range when it starts.

Plus I ran into some quirks with keyrings, but that's another topic.

> Jeremy
                Matthew Saltzman

Clemson University Math Sciences
mjs AT clemson DOT edu

More information about the fedora-devel-list mailing list