[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: compat-wxGTK-2.4.2



Le Sun, 20 Apr 2008 10:13:05 +0200,
Patrice Dumas <pertusus free fr> a écrit :

> On Sun, Apr 20, 2008 at 09:48:10AM +0200, Michael Schwendt wrote:
> > 
> > wxGTK source-level (API-) compatibility doesn't give you ultimate
> > ABI compatibility. 
> 
> But in that case the proprietary app could be rebuilt against the new
> ABI, if it is API compatible, so it is much less problematic than if
> it was api incompatible. I mean, rebuilding the application is
> certainly much less resource consuming than packaging old libraries,
> in fedora or embedded in the rpm.
> 

I tried with the enable-compat whitout any success and I havn't got the
knowledge to see what's wrong. I don't know if the API is compatible.

Pascal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]