[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Orphaning package



On Sat, 26 Apr 2008 22:35:37 +0200
Alain PORTAL <alain portal free fr> wrote:

> And the one that convinced me to get out
> https://bugzilla.redhat.com/show_bug.cgi?id=443634

What happened with this bug is that, since it appeared that
NetworkManager was incorrectly reporting no network connection, I
reassigned it to Dan Williams to take a look at it.  He points out in
comment #9 that this is by design, since the connection in question
wasn't managed by NetworkManager.  He then closed the bug, since it
wasn't a NetworkManager bug.  However, as you can see in subsequent
comments, I've reopened the bug and reassigned it to myself.  In
hindsight, I probably should've used the 'NEEDINFO' state instead of
reassigning the bug - then Dan wouldn't have closed it when he pointed
out that it was not a NetworkManager bug.

We'll probably take this bug and add another check to PackageKit if the
NetworkManager test fails.  I can't speak to the other frustrating
experiences you've had, but in this case, I'm sorry for the confusion
and apparent disregard for your issue.  I'd like to point out that the
problem was fixed in a matter of hours, and we're still looking into
fixing the bug.

-RN

-- 
Robin Norwood
Red Hat, Inc.

"The Sage does nothing, yet nothing remains undone."
-Lao Tzu, Te Tao Ching


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]