[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

X in rawhide during install

Last week, I said the heck with it and did a yum update to rawhide from
F8+updates.  It performed OK but upon boot, x didn't want to come up,
and think the error messages was about version mismatches or something.

Well, just now, I was going to do a fresh rawhide install on same
machine (wipe out F8 completely), but when it got to starting X to
perform the install, it wouldn't run, not even in vesa (from the quick
msg I saw come across), so it went into text mode (which I cancelled at
that time). Would it had worked if I had went ahead with the text mode
install, then tried to get X configured to start post-install?

So, is xorg not fully functioning as of yet, with the new compiles that
went on recently and I am guessing still happening?

This was on a PIV 2.8Ghz w/1G ram, and an X1300 ATI card.

Mike Chambers
Madisonville, KY

"The best lil town on Earth!"

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]