[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Install of FC8 stack trace on Thinkpad T43



Hi Harry,

On 09/01/2008, Harry Hoffman <hhoffman ip-solutions net> wrote:
> Hi All,
>
> Wondering if anyone has run across this problem:
>
> I'm attempting to install FC8 on a IBM Thinkpad T43. The DVD boots just
> fine, I select to Install (in either GUI or text mode). Various kernel
> modules are loaded and then the install dies with a stack trace.
>
> At first I thought it was a memory issue, so I ran the mem test from the
> DVD but everything passed. Then I thought that perhaps the DVD was
> somehow damaged so I ran the test to check the media, that was fine too.
>
> Oddly enough FC7 installs without issue.

Fedora-devel isn't really the place for this. Can you bugzilla this
and CC me in if you like. Firstly though take a look at:

http://fedoraproject.org/wiki/Bugs/F8Common
http://fedoraproject.org/wiki/KernelCommonProblems

Cheers

-- 
Christopher Brown

http://www.chruz.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]