[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F9 Alpha spinning



Hans de Goede (j w r degoede hhs nl) said: 
> I'm willing to create proposal patches for any packages on the livecd 
> requiring perl. Can someone with a livecd image handy do "rpm -e perl" on 
> it and see how large the list of dep errors thrown is?

error: Failed dependencies:
	perl(:MODULE_COMPAT_5.8.8) is needed by (installed) perl-Date-Manip-5.48-1.fc9.noarch
	perl(:MODULE_COMPAT_5.8.8) is needed by (installed) perl-String-CRC32-1.4-3.fc8.i386
	perl(:MODULE_COMPAT_5.8.8) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(:MODULE_COMPAT_5.8.8) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(AutoLoader) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(Carp) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(Cwd) is needed by (installed) genisoimage-1.1.6-6.fc8.i386
	perl(Cwd) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(Data::Dumper) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(Digest::MD5) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(Digest::MD5) is needed by (installed) lftp-3.5.14-3.fc9.i386
	perl(DynaLoader) is needed by (installed) perl-String-CRC32-1.4-3.fc8.i386
	perl(DynaLoader) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(Encode) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(Exporter) is needed by (installed) perl-Date-Manip-5.48-1.fc9.noarch
	perl(Exporter) is needed by (installed) perl-String-CRC32-1.4-3.fc8.i386
	perl(Exporter) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(Exporter) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(Exporter) is needed by (installed) logwatch-7.3.6-17.fc9.noarch
	perl(File::Basename) is needed by (installed) genisoimage-1.1.6-6.fc8.i386
	perl(File::Basename) is needed by (installed) gstreamer-plugins-base-0.10.15-3.fc9.i386
	perl(File::Path) is needed by (installed) genisoimage-1.1.6-6.fc8.i386
	perl(File::Temp) is needed by (installed) logwatch-7.3.6-17.fc9.noarch
	perl(FileHandle) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(Getopt::Long) is needed by (installed) genisoimage-1.1.6-6.fc8.i386
	perl(Getopt::Long) is needed by (installed) libbonobo-2.20.3-1.fc9.i386
	perl(Getopt::Long) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(Getopt::Long) is needed by (installed) logwatch-7.3.6-17.fc9.noarch
	perl(Getopt::Std) is needed by (installed) ntp-4.2.4p4-2.fc9.i386
	perl(Getopt::Std) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(Getopt::Std) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(Getopt::Std) is needed by (installed) stunnel-4.20-5.i386
	perl(IO::File) is needed by (installed) vpnc-0.5.1-2.fc9.i386
	perl(IO::Handle) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(IO::Select) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(IO::Socket) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(List::Util) is needed by (installed) genisoimage-1.1.6-6.fc8.i386
	perl(POSIX) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(POSIX) is needed by (installed) stunnel-4.20-5.i386
	perl(POSIX) is needed by (installed) numactl-1.0.2-2.fc9.i386
	perl(POSIX) is needed by (installed) logwatch-7.3.6-17.fc9.noarch
	perl(Socket) is needed by (installed) ntp-4.2.4p4-2.fc9.i386
	perl(Text::ParseWords) is needed by (installed) evolution-2.21.5-2.fc9.i386
	perl(Time::Local) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(diagnostics) is needed by (installed) evolution-2.21.5-2.fc9.i386
	perl(getopts.pl) is needed by (installed) ghostscript-8.61-6.fc9.i386
	perl(integer) is needed by (installed) perl-Date-Manip-5.48-1.fc9.noarch
	perl(sigtrap) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(strict) is needed by (installed) genisoimage-1.1.6-6.fc8.i386
	perl(strict) is needed by (installed) perl-Date-Manip-5.48-1.fc9.noarch
	perl(strict) is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	perl(strict) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(strict) is needed by (installed) vpnc-0.5.1-2.fc9.i386
	perl(strict) is needed by (installed) logwatch-7.3.6-17.fc9.noarch
	perl(strict) is needed by (installed) fonts-KOI8-R-1.0-10.fc8.noarch
	perl(strict) is needed by (installed) evolution-2.21.5-2.fc9.i386
	perl(vars) is needed by (installed) perl-Date-Manip-5.48-1.fc9.noarch
	perl(vars) is needed by (installed) ntp-4.2.4p4-2.fc9.i386
	perl(vars) is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl(warnings) is needed by (installed) vpnc-0.5.1-2.fc9.i386
	perl >= 4:5.8.1 is needed by (installed) genisoimage-1.1.6-6.fc8.i386
	perl >= 0:5.000 is needed by (installed) perl-Date-Manip-5.48-1.fc9.noarch
	perl >= 3:5.8.1 is needed by (installed) foomatic-3.0.2-53.fc9.i386
	perl is needed by (installed) libgnomeprint22-2.18.2-1.fc8.i386
	perl = 4:5.8.8-31.fc9 is needed by (installed) perl-libs-5.8.8-31.fc9.i386
	perl is needed by (installed) nss-mdns-0.10-3.fc8.i386
	/usr/bin/perl is needed by (installed) genisoimage-1.1.6-6.fc8.i386
	/usr/bin/perl is needed by (installed) libbonobo-2.20.3-1.fc9.i386
	/usr/bin/perl is needed by (installed) ghostscript-8.61-6.fc9.i386
	/usr/bin/perl is needed by (installed) ntp-4.2.4p4-2.fc9.i386
	/usr/bin/perl is needed by (installed) pilot-link-0.12.3-6.fc9.i386
	/usr/bin/perl is needed by (installed) foomatic-3.0.2-53.fc9.i386
	/usr/bin/perl is needed by (installed) vpnc-0.5.1-2.fc9.i386
	/usr/bin/perl is needed by (installed) cups-1.3.5-2.fc9.i386
	/usr/bin/perl is needed by (installed) isdn4k-utils-3.2-56.fc9.i386
	/usr/bin/perl is needed by (installed) lftp-3.5.14-3.fc9.i386
	/usr/bin/perl is needed by (installed) stunnel-4.20-5.i386
	/usr/bin/perl is needed by (installed) numactl-1.0.2-2.fc9.i386
	/usr/bin/perl is needed by (installed) fbset-2.1-24.fc7.i386
	/usr/bin/perl is needed by (installed) enscript-1.6.4-8.fc8.i386
	/usr/bin/perl is needed by (installed) logwatch-7.3.6-17.fc9.noarch
	/usr/bin/perl is needed by (installed) fonts-KOI8-R-1.0-10.fc8.noarch
	/usr/bin/perl is needed by (installed) gstreamer-plugins-base-0.10.15-3.fc9.i386
	/usr/bin/perl is needed by (installed) evolution-2.21.5-2.fc9.i386

Seems non-trivial.

Bill


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]