future f12 test days

Rodd Clarkson rodd at clarkson.id.au
Fri Apr 3 02:27:33 UTC 2009

On Fri, 2009-04-03 at 00:05 +0100, psmith wrote:
> Rahul Sundaram wrote:
> > psmith wrote:
> >
> >   
> >> but sometimes both of those don't work, as i've recently found out with
> >> both the i686 gnome and xfce live f11 beta iso's, livecd-iso-to-disk nor
> >> liveusb-creator create working usb images, though this may be the iso's
> >> themselves that are the problem as previous versions worked with f9 and
> >> f10 iso's :-/
> >>     
> >
> > Did you get the syslinux from rawhide before running the script? If not,
> > you might want to do yum --enablerepo=rawhide update syslinux and retry.
> >
> > Rahul
> >
> >   
> thanks rahul but i've tried that, even tried using the windoze version 
> of liveusb-creator to make the usb to get past that issue, also tried 
> selinux=0 on boot line as well as nomodeset, nothing is working on any 
> of the three machines here at home, do you any other suggestions that i 
> might try? as i'm completely stuck :-(


does the usb stick(s) have spaces in the volume name?

By this I mean, when you look at the mount name in computer, are there
spaces in the name for the device that appears?

If so, try this:

1. edit /etc/mtools.conf to create a drive for the device.  For example,
when I plug a USB key into my laptop it appears as /dev/sdb1, so in
mtools.conf I have a line:

drive f: file="/dev/sdb1"

2. at a terminal prompt run:

$ mlabel <drive letter>:<new_label>

eg. I ran: mlabel f:4GB_USB

Make sure there are no spaces in the 'new_label' name.

Then try again.


"It's a fine line between denial and faith.
 It's much better on my side"

More information about the fedora-devel-list mailing list