[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpms/transifex/F-9 .cvsignore, 1.3, 1.4 sources, 1.6, 1.7 transifex.spec, 1.6, 1.7



On Wed,  1 Apr 2009 13:13:39 +0000 (UTC), Ignacio wrote:

> Author: ivazquez
> 
> Update of /cvs/pkgs/rpms/transifex/F-9

> Log Message:
> - Upstream update
>   * Fixed ordering of components untranslated by a Release X Lang
>   * Fixed missing parameter for the set_stats_for_lang method call
>   * Fixed msgfmt to work large files
> - Fixed small bug in %%post
> - Fixed PROJECT_PATH in the settings

> -Requires:   intltool >= 0.40.5
> +Requires:   intltool >= 0.37.1

What is the full story here which would explain why the minimum version
was too high for F-9? And what is really the lowest support version?
FWIW, the spec included in the tarball still requires >= 0.40.5


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]