[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: future f12 test days



Rodd Clarkson wrote:
On Fri, 2009-04-03 at 17:48 +0100, psmith wrote:
Rodd Clarkson wrote:
On Fri, 2009-04-03 at 00:05 +0100, psmith wrote:
Rahul Sundaram wrote:
psmith wrote:

but sometimes both of those don't work, as i've recently found out with
both the i686 gnome and xfce live f11 beta iso's, livecd-iso-to-disk nor
liveusb-creator create working usb images, though this may be the iso's
themselves that are the problem as previous versions worked with f9 and
f10 iso's :-/
Did you get the syslinux from rawhide before running the script? If not,
you might want to do yum --enablerepo=rawhide update syslinux and retry.

Rahul

thanks rahul but i've tried that, even tried using the windoze version of liveusb-creator to make the usb to get past that issue, also tried selinux=0 on boot line as well as nomodeset, nothing is working on any of the three machines here at home, do you any other suggestions that i might try? as i'm completely stuck :-(
psmith

does the usb stick(s) have spaces in the volume name?

By this I mean, when you look at the mount name in computer, are there
spaces in the name for the device that appears?

If so, try this:

1. edit /etc/mtools.conf to create a drive for the device.  For example,
when I plug a USB key into my laptop it appears as /dev/sdb1, so in
mtools.conf I have a line:

drive f: file="/dev/sdb1"

2. at a terminal prompt run:

$ mlabel <drive letter>:<new_label>

eg. I ran: mlabel f:4GB_USB

Make sure there are no spaces in the 'new_label' name.

Then try again.


R.




thanks for the info rodd but still no luck :/ the usb volume was already named F11beta and changing the mtools.conf and re-making the live usb resulted in the same problems, i think there may be problems with the actual iso's as i'm starting to see a few bugs pop up with similar problems to mine, as well as the already worked out grey screen selinux bug. looks like i'll have to pass on testing the beta and just wait for preview or final :(

phil

You can check the iso file using some command that I forget and
comparing it with a value somewhere.  Argh, that's too vague.

Let's see.  If you run:

sha1sum <file.iso>

and then compare it with this CHECKSUM file:
http://mirror.internode.on.net/pub/fedora/linux/releases/test/11-Beta/Fedora/i386/iso/Fedora-11-Beta-i386-CHECKSUM
Then you can see if the iso is corrupt or not.

The stuff above regarding the volume name is only an issue (or I'm
pretty sure it is) if you've got a space in the volume name (for example
"my volume".)


R.



yeah i checked the iso for validity though it's now sha256sum as that's what they use now and the iso is fine, i have confirmed with kevin fenzi that the beta i686 xfce spin is actually bust and he's made another spin available for me to try, which i am away to do in about 20 mins, wish me luck :)

and thanks for the help offered, it's much appreciated :)

phil



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]