[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: opensync downgrade to 0.22



Adam Williamson wrote:
> Wow, you're a hero - it actually works. I wasn't expecting that, I have
> to admit =)

It working on the first try (well, the second, but the error on the first
try was a bug in our kdepimlibs-devel package, the second try was just a
rebuild) surprises even me. :-)

> Some contacts had got duplicated for some reason, but still, nice effort.

Unfortunately, as I've been told, duplication of data is an inherent issue
with libopensync 0.22, and the main reason why they're working on
redesigning everything in 0.3x/0.40. Unfortunately, their redesign is
breaking everything at the moment. :-(

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]