[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Rawhide debuginfo packages with no sources



How do I go about forcing those CFLAGS to be used? I was under the
impression that if they are specified then they are used, the makefile
appears to me that it supports the CFLAGS correctly, but I could be
wrong.

-Adam

On Tue, Apr 21, 2009 at 9:32 AM, Jerry James <loganjerry gmail com> wrote:
> On Tue, Apr 21, 2009 at 8:20 AM, Adam Miller <maxamillion gmail com> wrote:
>> http://fpaste.org/paste/9713
>>
>> I've looked through the output and this is with my patched Makefile.in
>> and I really have no clue as to why the resulting debuginfo package
>> has no sources
>>
>> SRPM:  http://maxamillion.fedorapeople.org/shed-1.15-2.src.rpm
>> Spec:    http://maxamillion.fedorapeople.org/shed.spec
>>
>> Any help would be appreciated.
>>
>> -Adam
>
> The CFLAGS you specified aren't being used.  Look at lines 76, 77, and
> 80.  There's no "-g" anywhere on those lines.
> --
> Jerry James
> http://loganjerry.googlepages.com/
>
> --
> fedora-devel-list mailing list
> fedora-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/fedora-devel-list
>



-- 
http://maxamillion.googlepages.com
---------------------------------------------------------
()  ascii ribbon campaign - against html e-mail
/\  www.asciiribbon.org   - against proprietary attachments


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]