[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F10: yum update broken



Just tried to perform 'yum update' on F10 and got this:

# yum update
Loaded plugins: fastestmirror, refresh-packagekit, versionlock
Loading mirror speeds from cached hostfile
* updates: mirror.hiwaay.net
Excluding mirror: mirror.newnanutilities.org
* fedora: mirror.hiwaay.net
Reading version lock configuration
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: PackageKit-glib = 0.3.14-1.fc10 for package: PackageKit --> Processing Dependency: PackageKit-glib = 0.3.14-1.fc10 for package: PackageKit-gstreamer-plugin
---> Package PackageKit-glib.i386 0:0.3.15-2.fc10 set to be updated
--> Processing Dependency: PackageKit = 0.3.15-2.fc10 for package: PackageKit-glib
--> Processing Dependency: audit-libs = 1.7.12-3.fc10 for package: audit
--> Processing Dependency: audit-libs = 1.7.12-3.fc10 for package: audit-libs-python
---> Package audit-libs.i386 0:1.7.12-4.fc10 set to be updated
---> Package cups-libs.i386 1:1.3.10-1.fc10 set to be updated
--> Processing Dependency: cups-libs = 1:1.3.9-8.fc10 for package: cups
---> Package evolution-data-server.i386 0:2.24.5-5.fc10 set to be updated
---> Package freetype.i386 0:2.3.7-3.fc10 set to be updated
---> Package ghostscript.i386 0:8.63-6.fc10 set to be updated
---> Package glib2.i386 0:2.18.4-2.fc10 set to be updated
---> Package glib2-devel.i386 0:2.18.4-2.fc10 set to be updated
---> Package gnome-panel-libs.i386 0:2.24.3-2.fc10 set to be updated
---> Package gtk-vnc.i386 0:0.3.8-4.fc10 set to be updated
--> Processing Dependency: gvfs = 1.0.3-6.fc10 for package: gvfs-archive
--> Processing Dependency: gvfs = 1.0.3-6.fc10 for package: gvfs-obexftp
--> Processing Dependency: gvfs = 1.0.3-6.fc10 for package: gvfs-smb
--> Processing Dependency: gvfs = 1.0.3-6.fc10 for package: gvfs-gphoto2
--> Processing Dependency: gvfs = 1.0.3-6.fc10 for package: gvfs-fuse
---> Package gvfs.i386 0:1.0.3-7.fc10 set to be updated
---> Package ipw2200-firmware.noarch 0:3.1-1.fc10 set to be updated
---> Package kernel-firmware.noarch 0:2.6.27.21-170.2.56.fc10 set to be updated
---> Package krb5-devel.i386 0:1.6.3-18.fc10 set to be updated
---> Package krb5-libs.i386 0:1.6.3-18.fc10 set to be updated
--> Processing Dependency: krb5-libs = 1.6.3-16.fc10 for package: krb5-workstation
---> Package libX11.i386 0:1.1.5-3.fc10 set to be updated
---> Package libsmbclient.i386 0:3.2.11-0.30.fc10 set to be updated
---> Package libtalloc.i386 0:1.2.0-30.fc10 set to be updated
---> Package libtdb.i386 0:1.1.1-30.fc10 set to be updated
---> Package libudev0.i386 0:127-5.fc10 set to be updated
---> Package libv4l.i386 0:0.5.9-1.fc10 set to be updated
---> Package libvolume_id.i386 0:127-5.fc10 set to be updated
---> Package nautilus-extensions.i386 0:2.24.2-3.fc10 set to be updated
---> Package netpbm.i386 0:10.35.61-1.fc10 set to be updated
--> Processing Dependency: netpbm = 10.35.58-1.fc10 for package: netpbm-progs
--> Processing Dependency: nss = 3.12.2.0-4.fc10 for package: nss-tools
---> Package nss.i386 0:3.12.2.0-5.fc10 set to be updated
---> Package nss-devel.i386 0:3.12.2.0-5.fc10 set to be updated
---> Package ntfs-3g.i386 2:2009.4.4-1.fc10 set to be updated
---> Package oxygen-icon-theme.noarch 0:4.2.2-1.fc10 set to be updated
---> Package pam.i386 0:1.0.4-4.fc10 set to be updated
---> Package pam-devel.i386 0:1.0.4-4.fc10 set to be updated
--> Processing Dependency: perl(App::Prove) for package: perl-Test-Harness
--> Processing Dependency: perl(TAP::Harness) for package: perl-Test-Harness
--> Processing Dependency: perl(TAP::Parser::Aggregator) for package: perl-Test-Harness --> Processing Dependency: perl(TAP::Parser::Source::Perl) for package: perl-Test-Harness --> Processing Dependency: perl(TAP::Parser::Utils) for package: perl-Test-Harness --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-ExtUtils-MakeMaker --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-IO-Compress-Base --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-ExtUtils-ParseXS --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Test-Harness
--> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-version
--> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Pod-Escapes --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Compress-Raw-Zlib --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Module-Pluggable --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-IO-Compress-Zlib --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Pod-Simple --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Compress-Zlib
---> Package perl.i386 4:5.10.0-68.fc10 set to be updated
---> Package perl-devel.i386 4:5.10.0-68.fc10 set to be updated
---> Package perl-libs.i386 4:5.10.0-68.fc10 set to be updated
---> Package qt.i386 1:4.5.0-14.fc10 set to be updated
---> Package qt-x11.i386 1:4.5.0-14.fc10 set to be updated
--> Processing Dependency: libphonon.so.4 for package: qt-x11
---> Package rhino.noarch 0:1.7-0.4.r2pre.1.1.fc10 set to be updated
---> Package rpm-devel.i386 0:4.6.0-2.fc10 set to be updated
--> Processing Dependency: rpm = 4.6.0-2.fc10 for package: rpm-devel
---> Package rpm-libs.i386 0:4.6.0-2.fc10 set to be updated
--> Processing Dependency: rpm = 4.6.0-2.fc10 for package: rpm-libs
---> Package samba-common.i386 0:3.2.11-0.30.fc10 set to be updated
--> Processing Dependency: samba-common = 3.2.8-0.27.fc10 for package: samba-client
---> Package samba-winbind.i386 0:3.2.11-0.30.fc10 set to be updated
---> Package selinux-policy.noarch 0:3.5.13-55.fc10 set to be updated
---> Package selinux-policy-targeted.noarch 0:3.5.13-55.fc10 set to be updated
---> Package tzdata.noarch 0:2009e-3.fc10 set to be updated
---> Package tzdata-java.noarch 0:2009e-3.fc10 set to be updated
---> Package xine-lib.i386 0:1.1.16.3-2.fc10 set to be updated
---> Package xulrunner.i386 0:1.9.0.9-1.fc10 set to be updated
--> Processing Dependency: gecko-libs = 1.9.0.8 for package: firefox
--> Processing Dependency: gecko-libs = 1.9.0.8 for package: epiphany
--> Running transaction check
--> Processing Dependency: PackageKit-glib = 0.3.14-1.fc10 for package: PackageKit --> Processing Dependency: PackageKit-glib = 0.3.14-1.fc10 for package: PackageKit-gstreamer-plugin
---> Package PackageKit-glib.i386 0:0.3.15-2.fc10 set to be updated
--> Processing Dependency: PackageKit = 0.3.15-2.fc10 for package: PackageKit-glib
--> Processing Dependency: audit-libs = 1.7.12-3.fc10 for package: audit
--> Processing Dependency: audit-libs = 1.7.12-3.fc10 for package: audit-libs-python
--> Processing Dependency: cups-libs = 1:1.3.9-8.fc10 for package: cups
--> Processing Dependency: gvfs = 1.0.3-6.fc10 for package: gvfs-archive
--> Processing Dependency: gvfs = 1.0.3-6.fc10 for package: gvfs-obexftp
--> Processing Dependency: gvfs = 1.0.3-6.fc10 for package: gvfs-smb
--> Processing Dependency: gvfs = 1.0.3-6.fc10 for package: gvfs-gphoto2
--> Processing Dependency: gvfs = 1.0.3-6.fc10 for package: gvfs-fuse
--> Processing Dependency: krb5-libs = 1.6.3-16.fc10 for package: krb5-workstation --> Processing Dependency: netpbm = 10.35.58-1.fc10 for package: netpbm-progs
--> Processing Dependency: nss = 3.12.2.0-4.fc10 for package: nss-tools
--> Processing Dependency: perl(App::Prove) for package: perl-Test-Harness
--> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-ExtUtils-MakeMaker --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-IO-Compress-Base --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-ExtUtils-ParseXS --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Test-Harness
--> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-version
--> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Pod-Escapes --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Compress-Raw-Zlib --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Module-Pluggable --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-IO-Compress-Zlib --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Pod-Simple --> Processing Dependency: perl = 4:5.10.0-56.fc10 for package: perl-Compress-Zlib
---> Package perl-TAP-Harness.noarch 0:3.10-1.fc9 set to be updated
---> Package phonon.i386 0:4.3.1-2.fc10 set to be updated
--> Processing Dependency: phonon-backend >= 4.3.1 for package: phonon
---> Package rpm-devel.i386 0:4.6.0-2.fc10 set to be updated
--> Processing Dependency: rpm = 4.6.0-2.fc10 for package: rpm-devel
---> Package rpm-libs.i386 0:4.6.0-2.fc10 set to be updated
--> Processing Dependency: rpm = 4.6.0-2.fc10 for package: rpm-libs
--> Processing Dependency: samba-common = 3.2.8-0.27.fc10 for package: samba-client
--> Processing Dependency: gecko-libs = 1.9.0.8 for package: firefox
--> Processing Dependency: gecko-libs = 1.9.0.8 for package: epiphany
--> Finished Dependency Resolution
perl-ExtUtils-MakeMaker-6.36-56.fc10.i386 from installed has depsolving problems --> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-ExtUtils-MakeMaker-6.36-56.fc10.i386 (installed)
gvfs-archive-1.0.3-6.fc10.i386 from installed has depsolving problems
--> Missing Dependency: gvfs = 1.0.3-6.fc10 is needed by package gvfs-archive-1.0.3-6.fc10.i386 (installed)
perl-Compress-Zlib-2.008-56.fc10.i386 from installed has depsolving problems
--> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-Compress-Zlib-2.008-56.fc10.i386 (installed)
gvfs-smb-1.0.3-6.fc10.i386 from installed has depsolving problems
--> Missing Dependency: gvfs = 1.0.3-6.fc10 is needed by package gvfs-smb-1.0.3-6.fc10.i386 (installed)
3:perl-version-0.74-56.fc10.i386 from installed has depsolving problems
--> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package 3:perl-version-0.74-56.fc10.i386 (installed)
1:cups-1.3.9-8.fc10.i386 from installed has depsolving problems
--> Missing Dependency: cups-libs = 1:1.3.9-8.fc10 is needed by package 1:cups-1.3.9-8.fc10.i386 (installed)
audit-1.7.12-3.fc10.i386 from installed has depsolving problems
--> Missing Dependency: audit-libs = 1.7.12-3.fc10 is needed by package audit-1.7.12-3.fc10.i386 (installed)
rpm-libs-4.6.0-2.fc10.i386 from updates has depsolving problems
--> Missing Dependency: rpm = 4.6.0-2.fc10 is needed by package rpm-libs-4.6.0-2.fc10.i386 (updates) 1:perl-ExtUtils-ParseXS-2.18-56.fc10.i386 from installed has depsolving problems --> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package 1:perl-ExtUtils-ParseXS-2.18-56.fc10.i386 (installed)
perl-Test-Harness-3.12-56.fc10.i386 from installed has depsolving problems
--> Missing Dependency: perl(App::Prove) is needed by package perl-Test-Harness-3.12-56.fc10.i386 (installed)
gvfs-fuse-1.0.3-6.fc10.i386 from installed has depsolving problems
--> Missing Dependency: gvfs = 1.0.3-6.fc10 is needed by package gvfs-fuse-1.0.3-6.fc10.i386 (installed)
gvfs-gphoto2-1.0.3-6.fc10.i386 from installed has depsolving problems
--> Missing Dependency: gvfs = 1.0.3-6.fc10 is needed by package gvfs-gphoto2-1.0.3-6.fc10.i386 (installed)
netpbm-progs-10.35.58-1.fc10.i386 from installed has depsolving problems
--> Missing Dependency: netpbm = 10.35.58-1.fc10 is needed by package netpbm-progs-10.35.58-1.fc10.i386 (installed)
1:perl-Pod-Escapes-1.04-56.fc10.i386 from installed has depsolving problems
--> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package 1:perl-Pod-Escapes-1.04-56.fc10.i386 (installed)
1:perl-Pod-Simple-3.07-56.fc10.i386 from installed has depsolving problems
--> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package 1:perl-Pod-Simple-3.07-56.fc10.i386 (installed) perl-IO-Compress-Base-2.008-56.fc10.i386 from installed has depsolving problems --> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-IO-Compress-Base-2.008-56.fc10.i386 (installed)
firefox-3.0.8-1.fc10.i386 from installed has depsolving problems
--> Missing Dependency: gecko-libs = 1.9.0.8 is needed by package firefox-3.0.8-1.fc10.i386 (installed)
audit-libs-python-1.7.12-3.fc10.i386 from installed has depsolving problems
--> Missing Dependency: audit-libs = 1.7.12-3.fc10 is needed by package audit-libs-python-1.7.12-3.fc10.i386 (installed)
gvfs-obexftp-1.0.3-6.fc10.i386 from installed has depsolving problems
--> Missing Dependency: gvfs = 1.0.3-6.fc10 is needed by package gvfs-obexftp-1.0.3-6.fc10.i386 (installed)
epiphany-2.24.3-4.fc10.i386 from installed has depsolving problems
--> Missing Dependency: gecko-libs = 1.9.0.8 is needed by package epiphany-2.24.3-4.fc10.i386 (installed)
perl-Test-Harness-3.12-56.fc10.i386 from installed has depsolving problems
--> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-Test-Harness-3.12-56.fc10.i386 (installed) PackageKit-gstreamer-plugin-0.3.14-1.fc10.i386 from installed has depsolving problems --> Missing Dependency: PackageKit-glib = 0.3.14-1.fc10 is needed by package PackageKit-gstreamer-plugin-0.3.14-1.fc10.i386 (installed) perl-IO-Compress-Zlib-2.008-56.fc10.i386 from installed has depsolving problems --> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-IO-Compress-Zlib-2.008-56.fc10.i386 (installed)
samba-client-3.2.8-0.27.fc10.i386 from installed has depsolving problems
--> Missing Dependency: samba-common = 3.2.8-0.27.fc10 is needed by package samba-client-3.2.8-0.27.fc10.i386 (installed) perl-Compress-Raw-Zlib-2.008-56.fc10.i386 from installed has depsolving problems --> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-Compress-Raw-Zlib-2.008-56.fc10.i386 (installed)
PackageKit-glib-0.3.15-2.fc10.i386 from updates has depsolving problems
--> Missing Dependency: PackageKit = 0.3.15-2.fc10 is needed by package PackageKit-glib-0.3.15-2.fc10.i386 (updates)
phonon-4.3.1-2.fc10.i386 from updates has depsolving problems
--> Missing Dependency: phonon-backend >= 4.3.1 is needed by package phonon-4.3.1-2.fc10.i386 (updates)
nss-tools-3.12.2.0-4.fc10.i386 from installed has depsolving problems
--> Missing Dependency: nss = 3.12.2.0-4.fc10 is needed by package nss-tools-3.12.2.0-4.fc10.i386 (installed) 1:perl-Module-Pluggable-3.60-56.fc10.i386 from installed has depsolving problems --> Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package 1:perl-Module-Pluggable-3.60-56.fc10.i386 (installed)
rpm-devel-4.6.0-2.fc10.i386 from updates has depsolving problems
--> Missing Dependency: rpm = 4.6.0-2.fc10 is needed by package rpm-devel-4.6.0-2.fc10.i386 (updates)
krb5-workstation-1.6.3-16.fc10.i386 from installed has depsolving problems
--> Missing Dependency: krb5-libs = 1.6.3-16.fc10 is needed by package krb5-workstation-1.6.3-16.fc10.i386 (installed)
PackageKit-0.3.14-1.fc10.i386 from installed has depsolving problems
--> Missing Dependency: PackageKit-glib = 0.3.14-1.fc10 is needed by package PackageKit-0.3.14-1.fc10.i386 (installed) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package 1:perl-Pod-Escapes-1.04-56.fc10.i386 (installed) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-Compress-Raw-Zlib-2.008-56.fc10.i386 (installed) Error: Missing Dependency: nss = 3.12.2.0-4.fc10 is needed by package nss-tools-3.12.2.0-4.fc10.i386 (installed) Error: Missing Dependency: gvfs = 1.0.3-6.fc10 is needed by package gvfs-fuse-1.0.3-6.fc10.i386 (installed) Error: Missing Dependency: rpm = 4.6.0-2.fc10 is needed by package rpm-devel-4.6.0-2.fc10.i386 (updates) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-IO-Compress-Base-2.008-56.fc10.i386 (installed) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package 3:perl-version-0.74-56.fc10.i386 (installed) Error: Missing Dependency: cups-libs = 1:1.3.9-8.fc10 is needed by package 1:cups-1.3.9-8.fc10.i386 (installed) Error: Missing Dependency: gvfs = 1.0.3-6.fc10 is needed by package gvfs-smb-1.0.3-6.fc10.i386 (installed) Error: Missing Dependency: gvfs = 1.0.3-6.fc10 is needed by package gvfs-gphoto2-1.0.3-6.fc10.i386 (installed) Error: Missing Dependency: samba-common = 3.2.8-0.27.fc10 is needed by package samba-client-3.2.8-0.27.fc10.i386 (installed) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-ExtUtils-MakeMaker-6.36-56.fc10.i386 (installed) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-IO-Compress-Zlib-2.008-56.fc10.i386 (installed) Error: Missing Dependency: rpm = 4.6.0-2.fc10 is needed by package rpm-libs-4.6.0-2.fc10.i386 (updates) Error: Missing Dependency: gvfs = 1.0.3-6.fc10 is needed by package gvfs-archive-1.0.3-6.fc10.i386 (installed) Error: Missing Dependency: gecko-libs = 1.9.0.8 is needed by package epiphany-2.24.3-4.fc10.i386 (installed) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package 1:perl-Pod-Simple-3.07-56.fc10.i386 (installed) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package 1:perl-ExtUtils-ParseXS-2.18-56.fc10.i386 (installed) Error: Missing Dependency: audit-libs = 1.7.12-3.fc10 is needed by package audit-1.7.12-3.fc10.i386 (installed) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-Compress-Zlib-2.008-56.fc10.i386 (installed) Error: Missing Dependency: PackageKit-glib = 0.3.14-1.fc10 is needed by package PackageKit-0.3.14-1.fc10.i386 (installed) Error: Missing Dependency: phonon-backend >= 4.3.1 is needed by package phonon-4.3.1-2.fc10.i386 (updates) Error: Missing Dependency: audit-libs = 1.7.12-3.fc10 is needed by package audit-libs-python-1.7.12-3.fc10.i386 (installed) Error: Missing Dependency: krb5-libs = 1.6.3-16.fc10 is needed by package krb5-workstation-1.6.3-16.fc10.i386 (installed) Error: Missing Dependency: perl(App::Prove) is needed by package perl-Test-Harness-3.12-56.fc10.i386 (installed) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package 1:perl-Module-Pluggable-3.60-56.fc10.i386 (installed) Error: Missing Dependency: PackageKit = 0.3.15-2.fc10 is needed by package PackageKit-glib-0.3.15-2.fc10.i386 (updates) Error: Missing Dependency: gvfs = 1.0.3-6.fc10 is needed by package gvfs-obexftp-1.0.3-6.fc10.i386 (installed) Error: Missing Dependency: perl = 4:5.10.0-56.fc10 is needed by package perl-Test-Harness-3.12-56.fc10.i386 (installed) Error: Missing Dependency: gecko-libs = 1.9.0.8 is needed by package firefox-3.0.8-1.fc10.i386 (installed) Error: Missing Dependency: PackageKit-glib = 0.3.14-1.fc10 is needed by package PackageKit-gstreamer-plugin-0.3.14-1.fc10.i386 (installed) Error: Missing Dependency: netpbm = 10.35.58-1.fc10 is needed by package netpbm-progs-10.35.58-1.fc10.i386 (installed)


????

Regards,
Gerry


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]