[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: More mock problems



Neal Becker wrote:
> rpmdb: Program version 4.7 doesn't match environment version 4.5

You need at least RPM 4.6 on the host systems to build Rawhide packages,
that's at least F10 + updates. All the Fedora builders are running a custom
build of RPM 4.6 on the EL5 hosts.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]