Pyclutter Timelines -- what am I missing? [SOLVED]

Ryan Rix ry at
Mon Dec 21 02:24:08 UTC 2009

On Sun 20 December 2009 6:29:13 pm Ryan Rix wrote:
> On Sun 20 December 2009 5:13:09 pm Ryan Rix wrote:
> > Alright, so I dropped the timeline for now, working to get a simple UI to
> >  at  least show up, without the timeline support; now I have a segfault
> >  (wonderful!) in the which pyclutter calls. I'm not sure how
> > to get a useful backtrace out of this from python code, unfortunately.
> I ran it as root to try to get at least some core dump out of it, and it
>  runs flawlessly... :/ Not sure exactly why this is, does anyone have an
>  idea?

Go figure, a reboot solved things... *clueless* oh well

Ryan Rix
Fedora KDE SIG Member, Phoenix AZ Ambassador, News KDE Beat writer

New Mail address: phrkonaleash at -> ry at !! |
XMPP: phrkonaleash at          | MSN: phrkonaleash at
AIM:  phrkonaleash                    | Yahoo: phrkonaleash
IRC:  PhrkOnLsh at,#plugaz,#fedora-kde and
      countless other FOSS channels.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <>

More information about the fedora-devel-list mailing list