[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20090215 changes



Compose started at Sun Feb 15 06:01:03 UTC 2009

New package hartke-aurulent-sans-fonts
        A sans-serif font for use as primary interface font
New package libapogee
        Library for Apogee CCD Cameras
New package perl-DateTime-Format-Excel
        Convert between DateTime and Excel dates
New package spe
        Python IDE with UML,PyChecker,Debugger,GUI design,Blender & more
Removed package cairo-dock
Removed package gnome-build
Removed package kooldock
Removed package pwlib
Updated Packages:

OpenSceneGraph-2.8.0-1.fc11
---------------------------
* Sun Feb 15 17:00:00 2009 Ralf Corsépius <rc040203 freenet de> - 2.8.0-1
- Upgrade to OSG-2.8.0.
- Remove Obsolete: Producer hacks.


avr-gcc-4.3.3-1.fc11
--------------------
* Fri Oct  3 18:00:00 2008 Thibault North <tnorth AT fedoraproject DOT org> - 4.1.2-7
- Rebuild for gcc 4.3

* Sat Feb 14 17:00:00 2009 Thibault North <tnorth AT fedoraproject DOT org> - 4.3.3-1
- New upstream release: upgraded to 4.3.3
- Add dependencies to gmp-devel and mpfr-devel as build requires
- Remove patches (included upstream)


ds9-5.4-3.fc11
--------------
* Sat Feb 14 17:00:00 2009 Sergio Pascual <sergiopr at fedoraproject.org> - 5.4-3
- Rebuilding for wcstools-devel


erlang-R12B-4.5.fc11
--------------------
* Sat Feb 14 17:00:00 2009 Dennis Gilmore <dennis ausil us> - R12B-4.5
- fix sparc arches to compile


fail2ban-0.8.3-18.fc11
----------------------
* Sat Feb 14 17:00:00 2009 Axel Thimm <Axel Thimm ATrpms net> - 0.8.3-18
- Fix CVE-2009-0362 (Fedora bugs #485461, #485464, #485465, #485466).


fftw-3.2.1-1.fc11
-----------------
* Sat Feb 14 17:00:00 2009 Conrad Meyer <konrad tylerc org> - 3.2.1-1
- Bump to 3.2.1.


fmt-ptrn-1.3.20-1.fc11
----------------------
* Sat Feb 14 17:00:00 2009 W. Michael Petullo <mike[ ]flyn org> - 1.3.20-1
- Updated to fmt-ptrn 1.3.20.

   - Integrate stack_t solution upstream, pull previous patch.


funtools-1.4.0-8.fc11
---------------------
* Fri Feb 13 17:00:00 2009 Sergio Pascual  <sergiopr fedoraproject org> - 1.4.0-8
- Using wcstools-devel instead of libwcs-devel


gammu-1.22.94-1.fc11
--------------------
* Tue Feb 10 17:00:00 2009 Xavier Lamien <lxtnow gmail com> - 1.22.94-1
- Update release.


glpk-4.36-1.fc11
----------------
* Sat Feb 14 17:00:00 2009 Conrad Meyer <konrad tylerc org> 4.36-1
- Bump to 4.36.


gnome-keyring-2.25.91-1.fc11
----------------------------
* Sat Feb 14 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 2.25.91-1
- Update to 2.25.91


gnome-python2-extras-2.25.2-1.fc11
----------------------------------
* Fri Jan 30 17:00:00 2009 Matthew Barnes <mbarnes redhat com> - 2.25.2-1
- Update to 2.25.2
- Bump libgda_version to 3.99.9


gnome-utils-2.25.90-3.fc11
--------------------------
* Sat Feb 14 17:00:00 2009 Matthias Clasen <mclasen redhat com> - 1:2.25.90-3
- Install the right gconf schemas


gwibber-0.7.3-6.237bzr.fc11
---------------------------
* Sat Feb 14 17:00:00 2009 Ian Weller <ianweller gmail com> 0.7.3-6.237bzr
- Update from upstream revision 237:
  - Return identi.ca back to http:// (not merged into 1.0 branch)
  - Error window fix and other minor bugfixes


ibus-1.1.0.20090211-4.fc11
--------------------------
* Sun Feb 15 17:00:00 2009 Huang Peng <shawn p huang gmail com> - 1.1.0.20090211-4
- Remove gnome-python2-gconf from requires.


joe-3.7-2.fc11
--------------
* Sat Feb 14 17:00:00 2009 Hans de Goede <hdegoede redhat com> - 3.7-2
- Install translations
- Fix selinux patch so that it will apply to the new version
- Convert HACKING and ChangeLog files to UTF-8
- Fix Source0 URL to match guidelines for sf.net URL's
- Remove guideline violating explicit require for ncurses


kdebase3-3.5.10-7.fc11
----------------------
* Sat Feb 14 17:00:00 2009 Rex Dieter <rdieter fedoraproject org> - 3.5.10-7
- omit desktop.desktop (f9+)


kdegames3-3.5.10-3.fc11
-----------------------
* Sun Feb 15 17:00:00 2009 Kevin Kofler <Kevin tigcc ticalc org> - 3.5.10-3
- readd kbackgammon, not actually part of KDE 4


kernel-2.6.29-0.119.rc5.fc11
----------------------------

libgda-3.99.11-1.fc11
---------------------
* Sat Feb 14 17:00:00 2009 Denis Leroy <denis poolshark org> - 1:3.99.11-1
- Update to 3.99.11 (many bug fixes)


libindi-0.6-4.fc11
------------------
* Sat Feb 14 17:00:00 2009 Sergio Pascual <sergiopr at fedoraproject.org> -  0.6-3
- Patch to detect cfitsio in all architectures

* Sat Feb 14 17:00:00 2009 Sergio Pascual <sergiopr at fedoraproject.org> -  0.6-4
- Fixed patch to find cfitsio


libmicrohttpd-0.4.0-1.fc11
--------------------------
* Sat Feb 14 17:00:00 2009 Erik van Pienbroek <info nntpgrab nl> - 0.4.0-1
- Update to version 0.4.0
- This version introduces a API bump (which is required for
  supporting large files on 32bit environments)
- The license issues we had with version 0.3.1 of this package (as
  discussed in #457924) are resolved in this version. The license
  of this package is now changed to LGPLv2+
- Added a patch to fix two testcases on 64bit environments (upstream bug #1454)


milter-greylist-4.2-0.0.b1.fc11
-------------------------------
* Sat Feb 14 17:00:00 2009 Enrico Scholz <enrico scholz informatik tu-chemnitz de> - 4.2-0.0.b1
- updated to 4.2b1
- enabled spamassassin + p0f support
- set path to GeoIP database in sample configuration (#439087)
- changed /var/run/milter-greylist to be owned by the mail group and
  made it group-accessibly; this should allow usage with postfix when
  setting a 0666 socket mode (#210765)
- added README.fedora


php-manual-en-20090213-1.fc11
-----------------------------
* Sat Feb 14 17:00:00 2009 Tim Jackson <rpm timj co uk> 20090213-1
- Update to 2009-02-13 version


po4a-0.35-11.fc11
-----------------
* Sat Feb 14 17:00:00 2009 Axel Thimm <Axel Thimm ATrpms net> - 0.35-11
- Update to 0.35.


qt-4.5.0-0.rc1.0.fc11
---------------------
* Wed Feb 11 17:00:00 2009 Than Ngo <than redhat com> - 4.5.0-0.rc1.0
- 4.5.0 rc1


seahorse-2.25.91-1.fc11
-----------------------
* Sat Feb 14 17:00:00 2009 Matthias Clasen <mclasen redhat com> 2.25.91-1
- Update to 2.25.91


smart-1.1-59.0.1.fc11
---------------------
* Sat Feb 14 17:00:00 2009 Axel Thimm <Axel Thimm ATrpms net> - 1.1-59
- Add some more fixes from the bugfix branch.
- Fixes Fedora bug #476808 (getPathList on newer rpms not working
  properly making the content pane apearing empty).
- Fixes unerased accumulated old repomd metadata bug.

* Sat Feb 14 17:00:00 2009 Axel Thimm <Axel Thimm ATrpms net> - 1.1-59.0.1
- launchpad changed the from/to rev order in patches, patch now
  properly recreated.


virtaal-0.3.0-2.fc11
--------------------
* Sat Feb 14 17:00:00 2009 Dwayne Bailey <dwayne translate org za> - 0.3.0-2
- Update to F-10:
  - Correct dependency python-psycopg2
  - Update to 0.3 final
  - Add pycurl, libtranslate, psycopg2 for various TM plugins


wcstools-3.7.0-5.fc11
---------------------
* Sat Feb 14 17:00:00 2009 Sergio Pascual <sergiopr at fedoraproject.org> 3.7.0-5
- Libray and headers renamed as wcstools


xscreensaver-5.08-8.fc11
------------------------
* Sun Feb 15 17:00:00 2009 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1:5.08-8
- Fix the difference of creation of desktop files for gss between
  different archs (detected by Florian Festi)


Summary:
Added Packages: 4
Removed Packages: 4
Modified Packages: 31
Broken deps for i386
----------------------------------------------------------
	FlightGear-1.9.1-1.fc11.i386 requires libosg.so.44
	FlightGear-1.9.1-1.fc11.i386 requires libosgViewer.so.44
	FlightGear-1.9.1-1.fc11.i386 requires libosgDB.so.44
	FlightGear-1.9.1-1.fc11.i386 requires libosgSim.so.44
	FlightGear-1.9.1-1.fc11.i386 requires libosgUtil.so.44
	FlightGear-1.9.1-1.fc11.i386 requires libosgFX.so.44
	FlightGear-1.9.1-1.fc11.i386 requires libosgText.so.44
	FlightGear-1.9.1-1.fc11.i386 requires libosgParticle.so.44
	FlightGear-1.9.1-1.fc11.i386 requires libosgGA.so.44
	SimGear-1.9.1-1.fc11.i386 requires libosg.so.44
	SimGear-1.9.1-1.fc11.i386 requires libosgDB.so.44
	1:anjuta-2.25.901-2.fc11.i386 requires perl(GBF::Make)
	bigboard-0.6.4-5.fc11.i386 requires libempathy-gtk.so.17
	bigboard-0.6.4-5.fc11.i386 requires libempathy.so.19
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-good >= 0:0.5.26
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.26
	gedit-vala-0.3.2-3.fc11.i386 requires libgbf-widgets-1.so.2
	gedit-vala-0.3.2-3.fc11.i386 requires libgbf-1.so.2
	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgnomedb-3.0.so.4
	imsettings-xfce-0.105.1-2.fc10.i386 requires libxfce4mcs-client.so.3
	imsettings-xfce-0.105.1-2.fc10.i386 requires libxfce4mcs-manager.so.3
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
	linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	mediatomb-0.11.0-4.fc11.i386 requires libssl.so.7
	mediatomb-0.11.0-4.fc11.i386 requires libcrypto.so.7
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:osgal-0.6.1-5.fc10.i386 requires libosgViewer.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgManipulator.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgTerrain.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgParticle.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgText.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgGA.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgWidget.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosg.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgDB.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgSim.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgUtil.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgFX.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgViewer.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgManipulator.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgTerrain.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgParticle.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgText.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgGA.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgWidget.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosg.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgDB.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgSim.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgUtil.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgFX.so.44
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	perl-Hash-Util-FieldHash-Compat-0.03-1.fc11.noarch requires perl(Tie::RefHash::Weak)
	poker3d-1.1.36-13.fc11.i386 requires libosgViewer.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosgManipulator.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosgTerrain.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosgParticle.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosgWidget.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosgText.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosgGA.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosg.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosgDB.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosgSim.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosgUtil.so.44
	poker3d-1.1.36-13.fc11.i386 requires libosgFX.so.44
	python-gammu-0.28-1.fc11.i386 requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew



Broken deps for x86_64
----------------------------------------------------------
	FlightGear-1.9.1-1.fc11.x86_64 requires libosgUtil.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.x86_64 requires libosgFX.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.x86_64 requires libosgSim.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.x86_64 requires libosg.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.x86_64 requires libosgParticle.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.x86_64 requires libosgGA.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.x86_64 requires libosgDB.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.x86_64 requires libosgViewer.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.x86_64 requires libosgText.so.44()(64bit)
	SimGear-1.9.1-1.fc11.i386 requires libosg.so.44
	SimGear-1.9.1-1.fc11.i386 requires libosgDB.so.44
	SimGear-1.9.1-1.fc11.x86_64 requires libosg.so.44()(64bit)
	SimGear-1.9.1-1.fc11.x86_64 requires libosgDB.so.44()(64bit)
	1:anjuta-2.25.901-2.fc11.i386 requires perl(GBF::Make)
	1:anjuta-2.25.901-2.fc11.x86_64 requires perl(GBF::Make)
	bigboard-0.6.4-5.fc11.x86_64 requires libempathy-gtk.so.17()(64bit)
	bigboard-0.6.4-5.fc11.x86_64 requires libempathy.so.19()(64bit)
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-good >= 0:0.5.26
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.26
	gedit-vala-0.3.2-3.fc11.x86_64 requires libgbf-1.so.2()(64bit)
	gedit-vala-0.3.2-3.fc11.x86_64 requires libgbf-widgets-1.so.2()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	imsettings-xfce-0.105.1-2.fc10.x86_64 requires libxfce4mcs-client.so.3()(64bit)
	imsettings-xfce-0.105.1-2.fc10.x86_64 requires libxfce4mcs-manager.so.3()(64bit)
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.i386 requires libcrypto.so.7
	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libssl.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	mediatomb-0.11.0-4.fc11.x86_64 requires libcrypto.so.7()(64bit)
	1:osgal-0.6.1-5.fc10.i386 requires libosgViewer.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgManipulator.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgTerrain.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgParticle.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgText.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgGA.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgWidget.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosg.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgDB.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgSim.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgUtil.so.44
	1:osgal-0.6.1-5.fc10.i386 requires libosgFX.so.44
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgViewer.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgWidget.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgManipulator.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgDB.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgTerrain.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgUtil.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgFX.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgSim.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosg.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgParticle.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgGA.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.x86_64 requires libosgText.so.44()(64bit)
	osgcal-0.1.46-7.fc10.i386 requires libosgViewer.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgManipulator.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgTerrain.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgParticle.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgText.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgGA.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgWidget.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosg.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgDB.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgSim.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgUtil.so.44
	osgcal-0.1.46-7.fc10.i386 requires libosgFX.so.44
	osgcal-0.1.46-7.fc10.x86_64 requires libosgViewer.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosgWidget.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosgManipulator.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosgDB.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosgTerrain.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosgUtil.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosgFX.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosgSim.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosg.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosgParticle.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosgText.so.44()(64bit)
	osgcal-0.1.46-7.fc10.x86_64 requires libosgGA.so.44()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	perl-Hash-Util-FieldHash-Compat-0.03-1.fc11.noarch requires perl(Tie::RefHash::Weak)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgViewer.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgWidget.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgManipulator.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgDB.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgTerrain.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgFX.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgSim.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgUtil.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosg.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgParticle.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgText.so.44()(64bit)
	poker3d-1.1.36-13.fc11.x86_64 requires libosgGA.so.44()(64bit)
	python-gammu-0.28-1.fc11.x86_64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew



Broken deps for ppc
----------------------------------------------------------
	FlightGear-1.9.1-1.fc11.ppc requires libosg.so.44
	FlightGear-1.9.1-1.fc11.ppc requires libosgViewer.so.44
	FlightGear-1.9.1-1.fc11.ppc requires libosgDB.so.44
	FlightGear-1.9.1-1.fc11.ppc requires libosgSim.so.44
	FlightGear-1.9.1-1.fc11.ppc requires libosgUtil.so.44
	FlightGear-1.9.1-1.fc11.ppc requires libosgFX.so.44
	FlightGear-1.9.1-1.fc11.ppc requires libosgText.so.44
	FlightGear-1.9.1-1.fc11.ppc requires libosgParticle.so.44
	FlightGear-1.9.1-1.fc11.ppc requires libosgGA.so.44
	SimGear-1.9.1-1.fc11.ppc requires libosg.so.44
	SimGear-1.9.1-1.fc11.ppc requires libosgDB.so.44
	SimGear-1.9.1-1.fc11.ppc64 requires libosg.so.44()(64bit)
	SimGear-1.9.1-1.fc11.ppc64 requires libosgDB.so.44()(64bit)
	1:anjuta-2.25.901-2.fc11.ppc requires perl(GBF::Make)
	1:anjuta-2.25.901-2.fc11.ppc64 requires perl(GBF::Make)
	bigboard-0.6.4-5.fc11.ppc requires libempathy-gtk.so.17
	bigboard-0.6.4-5.fc11.ppc requires libempathy.so.19
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-good >= 0:0.5.26
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.26
	gedit-vala-0.3.2-3.fc11.ppc requires libgbf-widgets-1.so.2
	gedit-vala-0.3.2-3.fc11.ppc requires libgbf-1.so.2
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgnomedb-3.0.so.4
	imsettings-xfce-0.105.1-2.fc10.ppc requires libxfce4mcs-client.so.3
	imsettings-xfce-0.105.1-2.fc10.ppc requires libxfce4mcs-manager.so.3
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
	linkage-0.2.0-4.fc11.ppc requires libcrypto.so.7
	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.ppc requires libssl.so.7
	mediatomb-0.11.0-4.fc11.ppc requires libcrypto.so.7
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15
	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15(libmysqlclient_15)
	1:osgal-0.6.1-5.fc10.ppc requires libosgViewer.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosgManipulator.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosgTerrain.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosgParticle.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosgText.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosgGA.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosgWidget.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosg.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosgDB.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosgSim.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosgUtil.so.44
	1:osgal-0.6.1-5.fc10.ppc requires libosgFX.so.44
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgViewer.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgWidget.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgText.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgManipulator.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgDB.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgTerrain.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgUtil.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgFX.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgSim.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosg.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgParticle.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgGA.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc requires libosgViewer.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosgManipulator.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosgTerrain.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosgParticle.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosgText.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosgGA.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosgWidget.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosg.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosgDB.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosgSim.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosgUtil.so.44
	osgcal-0.1.46-7.fc10.ppc requires libosgFX.so.44
	osgcal-0.1.46-7.fc10.ppc64 requires libosgViewer.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgWidget.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgManipulator.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgDB.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgTerrain.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgUtil.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgFX.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgSim.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosg.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgParticle.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgText.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgGA.so.44()(64bit)
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	perl-Hash-Util-FieldHash-Compat-0.03-1.fc11.noarch requires perl(Tie::RefHash::Weak)
	poker3d-1.1.36-13.fc11.ppc requires libosgViewer.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosgManipulator.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosgTerrain.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosgParticle.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosgWidget.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosgText.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosgGA.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosg.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosgDB.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosgSim.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosgUtil.so.44
	poker3d-1.1.36-13.fc11.ppc requires libosgFX.so.44
	python-gammu-0.28-1.fc11.ppc requires libGammu.so.5
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew



Broken deps for ppc64
----------------------------------------------------------
	FlightGear-1.9.1-1.fc11.ppc64 requires libosgUtil.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.ppc64 requires libosgFX.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.ppc64 requires libosgSim.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.ppc64 requires libosg.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.ppc64 requires libosgParticle.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.ppc64 requires libosgGA.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.ppc64 requires libosgDB.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.ppc64 requires libosgViewer.so.44()(64bit)
	FlightGear-1.9.1-1.fc11.ppc64 requires libosgText.so.44()(64bit)
	SimGear-1.9.1-1.fc11.ppc64 requires libosg.so.44()(64bit)
	SimGear-1.9.1-1.fc11.ppc64 requires libosgDB.so.44()(64bit)
	1:anjuta-2.25.901-2.fc11.ppc64 requires perl(GBF::Make)
	bigboard-0.6.4-5.fc11.ppc64 requires libempathy-gtk.so.17()(64bit)
	bigboard-0.6.4-5.fc11.ppc64 requires libempathy.so.19()(64bit)
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-good >= 0:0.5.26
	elisa-0.5.26-1.fc11.noarch requires elisa-plugins-bad >= 0:0.5.26
	gedit-vala-0.3.2-3.fc11.ppc64 requires libgbf-1.so.2()(64bit)
	gedit-vala-0.3.2-3.fc11.ppc64 requires libgbf-widgets-1.so.2()(64bit)
	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	imsettings-xfce-0.105.1-2.fc10.ppc64 requires libxfce4mcs-client.so.3()(64bit)
	imsettings-xfce-0.105.1-2.fc10.ppc64 requires libxfce4mcs-manager.so.3()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
	linkage-0.2.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libssl.so.7()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15()(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
	mediatomb-0.11.0-4.fc11.ppc64 requires libcrypto.so.7()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgViewer.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgWidget.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgText.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgManipulator.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgDB.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgTerrain.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgUtil.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgFX.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgSim.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosg.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgParticle.so.44()(64bit)
	1:osgal-0.6.1-5.fc10.ppc64 requires libosgGA.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgViewer.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgWidget.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgManipulator.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgDB.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgTerrain.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgUtil.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgFX.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgSim.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosg.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgParticle.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgText.so.44()(64bit)
	osgcal-0.1.46-7.fc10.ppc64 requires libosgGA.so.44()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	perl-Hash-Util-FieldHash-Compat-0.03-1.fc11.noarch requires perl(Tie::RefHash::Weak)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgViewer.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgWidget.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgManipulator.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgDB.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgTerrain.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgFX.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgSim.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgUtil.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosg.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgParticle.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgText.so.44()(64bit)
	poker3d-1.1.36-13.fc11.ppc64 requires libosgGA.so.44()(64bit)
	python-gammu-0.28-1.fc11.ppc64 requires libGammu.so.5()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	tetex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew
	tex-fonts-hebrew-0.1-9.fc10.noarch requires fonts-hebrew





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]