[Fedora-directory-users] Admin Console fails to start

Andreas Krause a.krause at pkp.co.at
Mon Jul 11 08:16:08 UTC 2005

Am Montag, den 11.07.2005, 13:02 +0800 schrieb Tay, Gary:
> Did you use "localhost" as the hostname during the installation? Rather
> than the FQDN.
I tried all - localhost, localhost.localdomain, mymachine,
mymachine.mydomain etc.

Any combination did not help.

> Did you try "startconsole -D"? The debugging mode, to gather more info.
no, not yet (cause now it works) :-)

> Did you add FQDN of ldap server as an alias to /etc/hosts? in case it is
> not resolved by DNS.

Yes I did.


> Gary
> -----Original Message-----
> From: fedora-directory-users-bounces at redhat.com
> [mailto:fedora-directory-users-bounces at redhat.com] On Behalf Of Andreas
> Krause
> Sent: Monday, July 11, 2005 5:28 AM
> To: fedora-directory-users at redhat.com
> Subject: Re: [Fedora-directory-users] Admin Console fails to start
> First of all a Hello to everyone here on the list from a new user.
> After figthing heavily with startconsole after my rpm installation on
> FC4, I finally found out, why the console did not want to start.
> I made sure, everything, what needs to be installed is so and I surely
> re-configured the whole thing more than 20 times :-)
> Webaccess to the admin port was well, ldap server responded but
> startconsole did not want to run - all the time this error with
> "unexpected token..."
> I made sure, during the setup I used a FQDN - no chance.
> But then: I simply called ./startconsole -a http://localhost:23711
> ...and it works!
> I think there is still some bug around, which simply swallows the
> domainpart of the hostname, because it still showed
> http://mymachine.[none]:27311 when calling ./startconsole without the
> "-a"
> Maybe this helps other users to save some time and troubles ;-)
> Greetings
> Andy
> --
> Fedora-directory-users mailing list
> Fedora-directory-users at redhat.com
> https://www.redhat.com/mailman/listinfo/fedora-directory-users
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3144 bytes
Desc: not available
URL: <http://listman.redhat.com/archives/fedora-directory-users/attachments/20050711/88ee9f72/attachment.bin>

More information about the Fedora-directory-users mailing list