[Fedora-directory-users] Centos 4.1 - FDS Problems

Squall Lionheart neuromancer101 at hotmail.co.uk
Mon Jul 18 16:28:51 UTC 2005


I'm currently using the Sun JDK, and it appears to have been configured 
correctly. I've trawled through the logs and there is nothing that even 
remotely looks like an error message. The admin server logs show that the 
adminserver started up sucessfully. Maybe I'm missing something??



-----------------------------------------------------------------------------------------------------
>From: "Squall Lionheart" <neuromancer101 at hotmail.co.uk>
>Reply-To: "General discussion list for the Fedora Directory server 
>project." <fedora-directory-users at redhat.com>
>To: fedora-directory-users at redhat.com
>Subject: [Fedora-directory-users] Centos 4.1 - FDS Problems
>Date: Mon, 18 Jul 2005 11:50:48 +0100
>
>I can't seem to get fds to work. I have CentOS 4.1 installed and working 
>fine. FDS appears to have installed fine as well. When I run the admin 
>server as a non-root user no messages appear, and when I try and telnet to 
>port 389 it says connection is refused, meaning the admin server isn't 
>running at all. When I try startconsole I get the following as a non-root 
>user:
>
>Console: Can't connect to X11 window server using ':0.0' as the value of 
>the DISPLAY variable.
>
>When I run start-admin as root I get the following message:
>
>warning: daemon is running as super-user
>[LS ls1] http://node.internal-datacom.com, port 40795 ready to accept 
>requests
>
>But this doesn't stay. It appears that the admin server doesn't remain 
>running, maybe 5-10 seconds. Is there any way to fix this timeout problem 
>so that admin server remains running?

_________________________________________________________________
Be the first to hear what's new at MSN - sign up to our free newsletters! 
http://www.msn.co.uk/newsletters




More information about the Fedora-directory-users mailing list