[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Fedora-directory-users] Floating poing exception in Fedora DS installation

Ratnakar Sagare wrote:

Hi all,

I am trying to install Fedora DS 1.0.4-1 on RHEL 4 system. I have installed the RPM for it. While running the setup it gives following error on my system.

I have installed jre 1.5.0 also.

./setup: line 520: 15606 Floating point exception./ns-config -f $inffile -l $logfile -m $installmode $doreconfig

ERROR Exiting . . .

Log file is /tmp/logi15532

Can you please help me out in this?

I just tried to reproduce this on a clean RHEL4 i386 system with the latest updates. It worked fine.

Do you get this error right away, or do you see the dialog box that asks you if you want to use an existing configuration DS?

Do you have the packages ncurses and libtermcap installed?

One thing you could try is to use strace to see what the program is doing. Line 520 doesn't look like the correct line, but just above that are the calls to ns-config. You could change those lines to something like "strace -o /tmp/trace.out ./ns-config ...."

Thanks in advance



Fedora-directory-users mailing list
Fedora-directory-users redhat com

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]