[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

update Mysql-3.23 to 4.1



hi,
i have installed SNORT on my FC3 machine alongwith
nessus .I am now getting this Security warning that i
should upgrade Mysql from older version 3.23 that i
have at present, to 4.1
i downloaded its rpm n followed these steps,but got
this error.cant find a solution how to upgrade this.

# rpm -Uvh MySQL-server-4.1.12-1.i386.rpm
warning: MySQL-server-4.1.12-1.i386.rpm: V3 DSA
signature: NOKEY, key ID 5072e1f5
error: Failed dependencies:
        libmysqlclient.so.10 is needed by (installed)
perl-DBD-MySQL-2.9003-5.i386
        libmysqlclient.so.10 is needed by (installed)
mod_auth_mysql-20030510-5.i386
        libmysqlclient.so.10 is needed by (installed)
php-mysql-4.3.11-2.5.i386
        libmysqlclient.so.10 is needed by (installed)
MyODBC-2.50.39-19.1.i386
 
can someone plese help me with this...

thanks,
Pragati


		
_______________________________________________________
Too much spam in your inbox? Yahoo! Mail gives you the best spam protection for FREE! http://in.mail.yahoo.com


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]