[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/python-kaa-metadata/devel python-kaa-metadata.spec,1.4,1.5



Author: kwizart

Update of /cvs/extras/rpms/python-kaa-metadata/devel
In directory cvs-int.fedora.redhat.com:/tmp/cvs-serv12803

Modified Files:
	python-kaa-metadata.spec 
Log Message:
Fix Obsolete for mmpython 0.4.10 also



Index: python-kaa-metadata.spec
===================================================================
RCS file: /cvs/extras/rpms/python-kaa-metadata/devel/python-kaa-metadata.spec,v
retrieving revision 1.4
retrieving revision 1.5
diff -u -r1.4 -r1.5
--- python-kaa-metadata.spec	21 Apr 2007 20:11:06 -0000	1.4
+++ python-kaa-metadata.spec	3 May 2007 22:16:21 -0000	1.5
@@ -2,7 +2,7 @@
 
 Name:           python-kaa-metadata
 Version:        0.6.1
-Release:        3%{?dist}
+Release:        4%{?dist}
 Summary:        The Kaa Media - metadata binding for python
 
 Group:          Development/Languages
@@ -16,9 +16,9 @@
 BuildRequires:  libdvdread-devel >= 0.9.5
 Requires:  python-kaa-base >= 0.1.3
 
-Obsoletes: mmpython < 0.4.10
+Obsoletes: mmpython < 0.4.11
 Provides: mmpython = %{version}-%{release}
-Obsoletes: python-mmpython < 0.4.10
+Obsoletes: python-mmpython < 0.4.11
 Provides: python-mmpython = %{version}-%{release}
 
 
@@ -72,6 +72,9 @@
 
 
 %changelog
+* Tue May  1 2007 kwizart < kwizart at gmail.com > - 0.6.1-4
+- Fix Obsolete also for mmpython 0.4.10
+
 * Sat Apr 21 2007 kwizart < kwizart at gmail.com > - 0.6.1-3
 - Add missing Requires for python packages
 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]