[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/mapserver/devel mapserver.spec,1.1,1.2



Author: cbalint

Update of /cvs/extras/rpms/mapserver/devel
In directory cvs-int.fedora.redhat.com:/tmp/cvs-serv16826/devel

Modified Files:
	mapserver.spec 
Log Message:
update require list properly



Index: mapserver.spec
===================================================================
RCS file: /cvs/extras/rpms/mapserver/devel/mapserver.spec,v
retrieving revision 1.1
retrieving revision 1.2
diff -u -r1.1 -r1.2
--- mapserver.spec	11 May 2007 09:50:50 -0000	1.1
+++ mapserver.spec	11 May 2007 21:58:53 -0000	1.2
@@ -1,14 +1,13 @@
 Name:           mapserver
 Version:        4.10.2
-Release:        3%{?dist}
+Release:        4%{?dist}
 Summary:        Environment for building spatially-enabled internet applications
 Group:          Development/Tools
 License:        BSD
 URL:            http://mapserver.gis.umn.edu
 Source:         http://download.osgeo.org/mapserver/mapserver-%{version}.tar.gz
 BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
-Requires:       httpd php 
-Requires:       java-gcj-compat 
+Requires:       httpd 
 BuildRequires:  libXpm-devel
 BuildRequires:  httpd-devel php-devel
 BuildRequires:  postgresql-devel mysql-devel
@@ -31,7 +30,7 @@
 %package -n php-mapserver
 Summary:        PHP/Mapscript map making extensions to PHP
 Group:          Development/Languages
-Requires:       php-gd
+Requires:       httpd php-gd
 
 %description -n php-mapserver
 The PHP/Mapscript extension provides full map customization capabilities within
@@ -60,6 +59,7 @@
 Summary:        Java/Mapscript map making extensions to Java
 Group:          Development/Languages
 Requires:       %{name} = %{version}-%{release}
+Requires:       java-gcj-compat 
 
 %description java
 The Java/Mapscript extension provides full map customization capabilities
@@ -218,6 +218,9 @@
 %{_javadir}/*.jar
 
 %changelog
+* Fri May 11 2007 Balint Cristian <cbalint redhat com> 4.10.2-4
+- update require list properly.
+
 * Thu May 10 2007 Balint Cristian <cbalint redhat com> 4.10.2-3
 - use macros if possible in spec
 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]