[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/perl-Module-Build/devel .cvsignore, 1.15, 1.16 perl-Module-Build.spec, 1.27, 1.28 sources, 1.15, 1.16



Author: steve

Update of /cvs/pkgs/rpms/perl-Module-Build/devel
In directory cvs-int.fedora.redhat.com:/tmp/cvs-serv26990

Modified Files:
	.cvsignore perl-Module-Build.spec sources 
Log Message:
Update to 0.2808.
Drop explicit dependency on Pod::Readme.
BR PAR::Dist and Archive::Zip for better test coverage.



Index: .cvsignore
===================================================================
RCS file: /cvs/pkgs/rpms/perl-Module-Build/devel/.cvsignore,v
retrieving revision 1.15
retrieving revision 1.16
diff -u -r1.15 -r1.16
--- .cvsignore	2 Apr 2007 20:43:20 -0000	1.15
+++ .cvsignore	19 May 2007 01:27:37 -0000	1.16
@@ -1 +1 @@
-Module-Build-0.2807.tar.gz
+Module-Build-0.2808.tar.gz


Index: perl-Module-Build.spec
===================================================================
RCS file: /cvs/pkgs/rpms/perl-Module-Build/devel/perl-Module-Build.spec,v
retrieving revision 1.27
retrieving revision 1.28
diff -u -r1.27 -r1.28
--- perl-Module-Build.spec	2 Apr 2007 20:43:20 -0000	1.27
+++ perl-Module-Build.spec	19 May 2007 01:27:37 -0000	1.28
@@ -1,8 +1,8 @@
-%define module_version 0.2807
+%define module_version 0.2808
 
 Name:           perl-Module-Build
 # When the module version is x.yz, set Version to x.yz00.
-Version:        0.2807
+Version:        0.2808
 Release:        1%{?dist}
 Summary:        Perl module for building and installing Perl modules
 License:        GPL or Artistic
@@ -12,8 +12,10 @@
 BuildRoot:      %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
 BuildArch:      noarch
 BuildRequires:  perl(Archive::Tar) >= 1.08
+BuildRequires:  perl(Archive::Zip)
 BuildRequires:  perl(ExtUtils::CBuilder) >= 0.15
 BuildRequires:  perl(ExtUtils::ParseXS) >= 1.02
+BuildRequires:  perl(PAR::Dist) >= 0.17
 BuildRequires:  perl(YAML)
 # Avoid a circular build dependency (#215558).
 #BuildRequires:  perl(Pod::Readme) >= 0.04
@@ -21,7 +23,7 @@
 Requires:       perl(Archive::Tar) >= 1.08
 Requires:       perl(ExtUtils::CBuilder) >= 0.15
 Requires:       perl(ExtUtils::ParseXS) >= 1.02
-Requires:       perl(Pod::Readme) >= 0.04
+#Requires:       perl(Pod::Readme) >= 0.04
 Requires:   perl(:MODULE_COMPAT_%(eval "`%{__perl} -V:version`"; echo $version))
 
 %description
@@ -65,6 +67,11 @@
 %{_mandir}/man3/Module::Build*.3*
 
 %changelog
+* Fri May 18 2007 Steven Pritchard <steve kspei com> 0.2808-1
+- Update to 0.2808.
+- Drop explicit dependency on Pod::Readme.
+- BR PAR::Dist and Archive::Zip for better test coverage.
+
 * Mon Apr 02 2007 Steven Pritchard <steve kspei com> 0.2807-1
 - Update to 0.2807.
 


Index: sources
===================================================================
RCS file: /cvs/pkgs/rpms/perl-Module-Build/devel/sources,v
retrieving revision 1.15
retrieving revision 1.16
diff -u -r1.15 -r1.16
--- sources	2 Apr 2007 20:43:20 -0000	1.15
+++ sources	19 May 2007 01:27:37 -0000	1.16
@@ -1 +1 @@
-6766157e8f4ae5ce6d58653271c42ad7  Module-Build-0.2807.tar.gz
+b8e457b1a4b72c46bcec3d9bce87329b  Module-Build-0.2808.tar.gz


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]