[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rpms/pidgin-libnotify/FC-6 pidgin-libnotify.spec,1.1,1.2



Author: nosnilmot

Update of /cvs/extras/rpms/pidgin-libnotify/FC-6
In directory cvs-int.fedora.redhat.com:/tmp/cvs-serv28110

Modified Files:
	pidgin-libnotify.spec 
Log Message:
- Add gtk2-devel BuildRequires to work around missing requires in
  libnotify-devel in FC6




Index: pidgin-libnotify.spec
===================================================================
RCS file: /cvs/extras/rpms/pidgin-libnotify/FC-6/pidgin-libnotify.spec,v
retrieving revision 1.1
retrieving revision 1.2
diff -u -r1.1 -r1.2
--- pidgin-libnotify.spec	21 May 2007 17:59:11 -0000	1.1
+++ pidgin-libnotify.spec	29 May 2007 21:13:36 -0000	1.2
@@ -2,7 +2,7 @@
 
 Name:		pidgin-libnotify
 Version:	0.12
-Release:	7%{?dist}
+Release:	7%{?dist}.1
 Summary:	Libnotify Pidgin plugin 
 
 Group:		Applications/Internet
@@ -15,6 +15,7 @@
 BuildRoot:	%{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
 
 BuildRequires:	libnotify-devel >= 0.3.2
+BuildRequires:	gtk2-devel
 BuildRequires:	pidgin-devel >= %{pidgin_version}
 BuildRequires:	libtool
 BuildRequires:	gettext
@@ -60,6 +61,10 @@
 
 
 %changelog
+* Tue May 29 2007 Stu Tomlinson <stu nosnilmot com> - 0.12-7.1
+- Add gtk2-devel BuildRequires to work around missing requires in
+  libnotify-devel in FC6
+
 * Fri May 18 2007 Peter Gordon <peter thecodergeek com> - 0.12-7
 - Make Provides/Obsoletes tags use macros for the Version/Release of the
   upgrade.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]