[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: extras breaks smart --gui



On Thu, 3 Feb 2005 09:34:49 -0500, Neal Becker wrote:

> rpm -q smart
> smart-0.28-11.rhfc3.at

.at => ATrpms, right?

> [create new /var/lib/smart]
> smart update
> [...OK]
> 
> smart --gui
> [... OK]
> 
> Now add this to /etc/smart/channels/smart/channel:
> [extras]
> name=Fedora Core 3 - x86_64 - Extras
> baseurl=http://download.fedora.redhat.com/pub/fedora/linux/extras/3/x86_64
> type=rpm-md
> 
> smart update
> [... OK]

What packages were updated here?

> now run smart --gui:
> smart --gui
> python2.4: Objects/stringobject.c:105: PyString_FromString: Assertion `str != 
> ((void *)0)' failed.
> Aborted

Submit a bug report at buzilla.atrpms.net and request that the smartpm
package is made compatible with Fedora Extras, whatever upgrades may be
necessary at ATrpms to achieve that. The package depends on Python 2.4
which is not even available in Fedora Core 3.

-- 
Fedora Core release 3 (Heidelberg) - Linux 2.6.10-1.760_FC3
loadavg: 1.10 1.09 1.03


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]