[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: sqlite



On Mon, 2005-02-14 at 12:55 +0100, Michael Schwendt wrote:
>
>Current dependencies in Extras are:
>
> * kannel
> * python-sqlite

Those two I know because they account for 8% of the remaining packages
listed in http://peach.infradead.org/extras/outstanding.html

> * moodss
> * php-pecl-sqlite

Those two aren't in CVS AFAICT. Am I doing something wrong? Should I be
building packages which don't have a -devel branch?

>Well, currently only the sqlite v2 packages in Extras provide sqlite-tcl.
>The Rawhide sqlite3 package doesn't.

OTOH, the rawhide package does actually build on x86_64 and ppc. I
suspect the correct answer here is to file a RFE bug to have the tcl
bits included in rawhide, then use the same package for FC3 Extras.

-- 
dwmw2


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]