[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Different versions: torcs-1.2.3-1 and torcs-data-1.2.2-1



Hi,

torcs is at version 1.2.3-1 but torcs-data still at 1.2.2-1.
I don't know whether the following problem is related to the different
versions.

Starting "Quick Race" with default settings returns:

> $ torcs
> Visual Properties Report
> ------------------------
> Compatibility mode, properties unknown.
> Can't open file data/img/splash-simucfg.png
> WARNING: grscene:initBackground Failed to open shadow2.rgb for reading
> WARNING:         no shadow mapping on cars for this track
> WARNING: ssgLoadAC: Failed to open 'tracks/road/g-track-3/track.ac' for reading
> /usr/bin/torcs: line 52: 16923 Segmentation fault      $LIBDIR/torcs-bin -l $LOCAL_CONF -L $LIBDIR -D $DATADIR $*

Regards,
	Stefan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]