[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: package review request: perl-XML-LibXSLT-1.57-1.src.rpm



On Fri, 2005-02-25 at 20:15 -0500, shishz hotpop com wrote:
> Hello folks,
> 
> new perl module request for review:
> 
> http://home.nycap.rr.com/nagaland/rpms/perl-XML-LibXSLT-1.57-1.src.rpm
> https://bugzilla.redhat.com/beta/show_bug.cgi?id=149766

I had packaged this too earlier (but not submitted anywhere IIRC):
http://cachalot.mine.nu/3/SRPMS.extras/perl-XML-LibXSLT-1.57-0.fdr.1.src.rpm

Not surprisingly, they're mostly the same, except:
- The required version of XML::LibXML is >= 1.57 upstream, not > 1.57.
  - Also, that seems to be bogus, my package has a patch that lowers it to 1.56
    so this can be rebuilt on FC2, FWIW.
- Build dep is "libxslt-devel >= 1.0.6", not "libxslt".
- benchmark.pl need not be installed, I packaged is at %doc.

I suggest that you include these fixes in your package, otherwise it
looks fine.  Use your own judgement whether you want the FC2 compat
patch in it too.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]