[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Approval Require for kyum [was Re: New Package: kyum]



On Mon, 30 May 2005 20:15:05 +0200, Jochen Schmitt wrote:

> >Sorry, but you need to add yourself to bug #159090.
> 
> Thank you for your notification.
> 
> I had an older version of gamin installed on my system. with the
> version the build works fine. But after I have updated to the
> most current version, I had the same problems which are described
> in the bug report.
> 
> So I checked out a copy of gamin from the cvs. After I modified
> the SPEC file in a way, that the *.la will not be deleted. With
> the new built version of gamin, the build of kyum works fine. 
> 
> So I have wrote a comment to the bugzilla bug report.

Find attached a patch which works around the problem. I used it to make
gwenview and amarok build, because it would be really bad if these could
not be prepared for FC4.

Attachment: kyum-0.6.3-workaround-missing-libfam.la.patch
Description: Binary data


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]