[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Buildsystem changes for FE4 builds



hi,
 until just a few minutes ago the only set of packages the buildsystem
was using for FE4 builds was drawing from rawhide. With this mornings
updates in rawhide rawhide no longer targeted FC4 but FC5 so we ran into
a few problems with some packages getting built on a system that looked
more like an extremely early FC5/Rawhide than FC4. This was due to the
fact that no such set of packages existed that looked like FC4. I've
gotten access to the set of packages Elliot is considering FC4-ish so
that is now what FE4 requested builds are being built from.


I just wanted to give everyone a heads up and to tell you that if you
think a build you requested for FE4 was affected by this to make a new
build request and we'll get the new package in.

Sorry for any problem this caused.

-sv



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]