[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

The Zope/Plone Problem



Hi,

Recently I have updated Zope to it's latest version: 2.8.0.
Now I discover that Plone does not work with this version of Zope, and isn't
even supported on python 2.4 (which ships with FC4).
The next version of Plone is supposed to work with Zope 2.8 and python 2.4,
but it is scheduled for August 1st.

I see three options:
 - rollback to zope 2.7.3. That would not fix the "python 2.4 is
unsupported" problem. Worst of all, it would require me to bump Epoch (and
I'd rather jump out of the window than do that).
 - create a new "zope27" package, and have Plone require zope < 2.8. That
would not fix the python problem either.
 - update Plone to CVS, which should work with Zope 2.8 and python 2.4

Any other option ? What would you advise me to do ? I think I'll try Plone
CVS and see how that works here.

Thanks for your input

Aurélien
-- 
http://aurelien.bompard.org  ~~~~  Jabber : abompard jabber fr
There are only 10 types of people in the world :
those who understand binary and those who don't.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]