[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Need some fixes: anthy



>>>>> On Mon, 20 Jun 2005 22:55:51 +0900,
>>>>> "UH" == "UTUMI Hirosi" <utuhiro infoseek jp> wrote:

UH> Hi Akira,
UH> Fedora Extras has anthy-6300d, but it's rather old.

I've just packaged the released version, but not the
snapshot one. let me ponder to update it.

UH> And there are two problems:
UH> 1. anthy-6300d doesn't have "Requires: %{name}-libs = %{version}-%{release}",
UH> so "yum install anthy" doesn't lead anthy-libs.

No need to add the package dependency, anthy.rpm has the
file dependencies instead of it. you should got anthy-libs
installed with "yum install anthy" then.

UH> 2. UIM (a framework for multilingual input) loads libanthy.so, but
UH> anthy-libs doesn't have lib*.so (it is included in anthy-devel).

Already fixed in uim-0.4.6-4.


UH> I packed anthy-6606.
UH> srpm:
UH> http://sourceforge.net/project/showfiles.php?group_id=129380&package_id=141972
UH> spec and diff:
UH> http://prdownloads.sourceforge.net/fdrut/spec_and_diff.tar.bz2?download

UH> I also packed some cool apps:
UH> emelfm2, gimageview, kazehakase, krename, leafpad and mlterm.
UH> srpm:
UH> http://sourceforge.net/project/showfiles.php?group_id=129380&package_id=141972
UH> spec:
UH> http://prdownloads.sourceforge.net/fdrut/spec_and_diff.tar.bz2?download

UH> If you have some time, please check them and upload them into Extras.

UH> Thanks.
UH> Hirosi

Thanks,
--
Akira TAGOH


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]