[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Build Result: libotr on development



On Sat, 25 Jun 2005, seth vidal wrote:

Error: failure: Fedora/RPMS/ppc64-utils-0.7-9.ppc.rpm from core: [Errno 256] No
more mirrors to try.


okay, I know why this is happening now and it should be fixed.

i've been excluding ppc64 from my rsyncs so I can keep the sync size
down.

I was excluding what I thought was the directory ppc64*

but you see - that package would match that.

Ok, the libotr build errors are now different, though it still doesn't seem to be building. Should 'make build' be enough to trigger a new build? I tried raising the release number in the spec file, check that in and make build, but that didn't seem to work?

Also, giam-otr, which *does* seem to accept build requests using make build is still
ignoring dependancies:

http://extras64.linux.duke.edu/failed/development/gaim-otr/2.0.2-2.fc5/i386/gaim-otr-2.0.2-2.fc5.failure.log

It shows it is building the prep stage, while one of the build-requires (libotr) is missing.

Paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]